F4i - Main Forum Main F4i discussion board

Fuel pump not priming after crash

  #1  
Old 08-06-2011, 11:19 PM
jveach's Avatar
Senior Member
Thread Starter
Join Date: May 2011
Location: London, Kentucky U.S.A
Posts: 501
Default Fuel pump not priming after crash

Ok so I'm sure some of you seen where I crashed the other night, If not then here is the thread

https://cbrforum.com/forum/off-topic...t-down-129214/

well here is my question, after the wreck I found the main fuse to blew, so I replaced it and got the gauges to light up and all that good stuff, but I don't have the FI light come on and the fuel pump doesn't prime, any quick suggestions where too look next?
 
  #2  
Old 08-06-2011, 11:21 PM
Kuroshio's Avatar
Senior Member
Join Date: Jul 2009
Location: West Philly, PA!
Posts: 4,476
Default

BAS. Having seen the pics you might wanna check if it's still in there somewhere. If it is, bypass it cause there's no way in hell it thinks the bike is upright.
 
  #3  
Old 08-06-2011, 11:22 PM
jveach's Avatar
Senior Member
Thread Starter
Join Date: May 2011
Location: London, Kentucky U.S.A
Posts: 501
Default

what is it normally attached too? is it one of the two relay thingy's that one the headlight bracket? I'm new to the F4i so I'm a bit lost on it
 
  #4  
Old 08-06-2011, 11:33 PM
Kuroshio's Avatar
Senior Member
Join Date: Jul 2009
Location: West Philly, PA!
Posts: 4,476
Default

search "bank angle sensor". I only know what it does. I've never had cause to go looking for it. I know it's somewhere in the headlight region
 
  #5  
Old 08-06-2011, 11:48 PM
jveach's Avatar
Senior Member
Thread Starter
Join Date: May 2011
Location: London, Kentucky U.S.A
Posts: 501
Default

thanks for your help, I found it, but the service book says to check voltage on three wire (white/black to green) and (red/black to green) as fate has it my multimeter was under the seat when I crashed and is gone. Anyone know how to bypass this as I have no clue
 
  #6  
Old 08-07-2011, 10:56 AM
Dragondima's Avatar
Senior Member
Join Date: Jan 2010
Location: Philadelphia
Posts: 330
Default

You cross the red and green together.
 
  #7  
Old 08-07-2011, 03:18 PM
jveach's Avatar
Senior Member
Thread Starter
Join Date: May 2011
Location: London, Kentucky U.S.A
Posts: 501
Default

thank you, this worked perfect. bike fired right up
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
whatthekrapp
CBR 600F4
0
06-17-2013 11:12 PM
my750
F4i - Main Forum
11
03-15-2012 09:14 PM
02mattf4i
F4i - Main Forum
29
01-31-2012 08:23 AM
adam833
General Tech
6
06-24-2011 08:40 PM
Adrjunkie
F4i - Main Forum
9
06-22-2009 07:38 PM


Thread Tools
Search this Thread
Quick Reply: Fuel pump not priming after crash


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.