F4i - Main Forum Main F4i discussion board

[help]strange noise(not cct problem)

  #1  
Old 07-24-2011, 05:42 AM
Junior Member
Thread Starter
Join Date: Jul 2011
Posts: 14
Default [help]strange noise(not cct problem)

Hi huys,
i have a same ploblem with this video, plz check below 02:27.
‪CBR600F4i Noise?‬‏ - YouTube

is anyone know what might cause the problem? and how so solve it?

many thanks.


.
 
  #2  
Old 07-24-2011, 10:12 AM
Member
Join Date: Nov 2010
Posts: 98
Default

would that not be the cctl that always goes out and at 5k or so rpm? this is on the main page first page every day with at least one post.

if it really isnt cct, then check your key. mine vibrates louder than the whole bike and resonates, though it is at 10k rpm, and also in a very small range of RPM. 9800-10200 or less
 

Last edited by coolbluedab; 07-24-2011 at 10:14 AM.
  #3  
Old 07-24-2011, 11:04 AM
Junior Member
Thread Starter
Join Date: Jul 2011
Posts: 14
Default

Originally Posted by coolbluedab View Post
would that not be the cctl that always goes out and at 5k or so rpm? this is on the main page first page every day with at least one post.

if it really isnt cct, then check your key. mine vibrates louder than the whole bike and resonates, though it is at 10k rpm, and also in a very small range of RPM. 9800-10200 or less

Thanks for the respond.

I think its not the cct because the noise came from left side
my friend's f4i has cct problem fixed, cct noise happend on 5k rpm, right side the engine.

my bike noise happend on 9k rpm, in a very small range too.
I can't find out what cause the noise, but I'm sure the noise did not came from the key.
 
  #4  
Old 07-24-2011, 11:18 AM
supersnake83's Avatar
Senior Member
Join Date: Oct 2008
Location:
Posts: 533
Default

Originally Posted by coolbluedab View Post
would that not be the cctl that always goes out and at 5k or so rpm? this is on the main page first page every day with at least one post.

if it really isnt cct, then check your key. mine vibrates louder than the whole bike and resonates, though it is at 10k rpm, and also in a very small range of RPM. 9800-10200 or less
+1

Mine did that before I changed my OEM CCTL to an APE CCTL. After the APE install, no more noise at 5K RPM. My keys also vibrate at high RPM's. I confirmed it was my keys making a buzzing noise when I took off the extra keys/rings and used just the motorcycle key. No buzzing then.

If its not your keys/rings etc, its your CCTL.
 
  #5  
Old 07-24-2011, 12:10 PM
Junior Member
Thread Starter
Join Date: Jul 2011
Posts: 14
Default

Originally Posted by coolbluedab View Post
would that not be the cctl that always goes out and at 5k or so rpm? this is on the main page first page every day with at least one post.

if it really isnt cct, then check your key. mine vibrates louder than the whole bike and resonates, though it is at 10k rpm, and also in a very small range of RPM. 9800-10200 or less
Originally Posted by supersnake83 View Post
+1

Mine did that before I changed my OEM CCTL to an APE CCTL. After the APE install, no more noise at 5K RPM. My keys also vibrate at high RPM's. I confirmed it was my keys making a buzzing noise when I took off the extra keys/rings and used just the motorcycle key. No buzzing then.

If its not your keys/rings etc, its your CCTL.



Thanks for the respond.

My bike noise sounds exactly the same of the video, but it happend around 9k~10k rpm which is different from video(video=6.5k). I thinks it's not the cct because the noise came from the left side of bike. My friend's f4i has cct noise problem which came from right side of engine, and the noise sounds different from my noise.

by the way, I'm quite sure it's not the key noise, because I always used main key only.

Is it possible caused by the valve? 
 
  #6  
Old 07-24-2011, 08:43 PM
supersnake83's Avatar
Senior Member
Join Date: Oct 2008
Location:
Posts: 533
Default

Just out of curiosity, I was wondering if the whirling/whining noise the motorcycle makes when being rev'd is also related to the CCTL?

The sound, sounds like air trying to pass through a small opening.
 
  #7  
Old 07-24-2011, 08:51 PM
Senior Member
Join Date: Apr 2010
Location: Scottsdale Arizona
Posts: 653
Default

That IS your cctl...100%......Its a "zipping" or "screeching sound" up around 5-6k,.......and a "rattling" sound from 2-3k.......its the cctl

It makes different pitched noises (i.e. screeching at 5-6k and rattling at 2-3k) because of the engine rpms...the higher the rpm...the faster, more high pitched the cctl noise

Trust me, mine does the same thing
 
  #8  
Old 07-24-2011, 09:28 PM
Junior Member
Thread Starter
Join Date: Jul 2011
Posts: 14
Default

Originally Posted by supersnake83 View Post
Just out of curiosity, I was wondering if the whirling/whining noise the motorcycle makes when being rev'd is also related to the CCTL?

The sound, sounds like air trying to pass through a small opening.


Originally Posted by 600F4inoober View Post
That IS your cctl...100%......Its a "zipping" or "screeching sound" up around 5-6k,.......and a "rattling" sound from 2-3k.......its the cctl

It makes different pitched noises (i.e. screeching at 5-6k and rattling at 2-3k) because of the engine rpms...the higher the rpm...the faster, more high pitched the cctl noise

Trust me, mine does the same thing


Thanks for the respond.

But my bike noise came from left side, not the right side which cct located.
and the noise happend around 9k~10k rpm only.

No matter how, I'll check and replace cct for sure. but I'm looking for other possible. is there any possible cause the noise except key ring and cct ?

many thanks !
 
  #9  
Old 07-25-2011, 02:40 AM
Senior Member
Join Date: Apr 2010
Location: Scottsdale Arizona
Posts: 653
Default

Cctl...yer ears arent dogs ears...mine sounds the same right to left...replace the cctl then post back....until 3k miles....when it goes bad again..thanks honda7
 
  #10  
Old 07-25-2011, 11:03 AM
supersnake83's Avatar
Senior Member
Join Date: Oct 2008
Location:
Posts: 533
Default

I mainly asked about the whining/chirping like sound because that is what mine sounds like too. The thing is, I just installed a manual APE, so I guess mine isn't adjusted correctly (probably too loose).

Gray,

I would get an APE CCTL and install that. I have read a lot about OEM CCTL's failing after a few thousand miles.

Cheers!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Warhorse
CBR 1000F "Hurricane"
5
03-18-2014 05:15 PM
Missynet
General Tech
22
08-20-2012 11:52 PM
gregtutch
CBR 600F2
14
04-26-2009 02:42 PM
w4kr
CBR 929RR
3
06-21-2007 02:30 AM
waz57
CBR 1000F "Hurricane"
28
05-13-2007 03:54 AM


Thread Tools
Search this Thread
Quick Reply: [help]strange noise(not cct problem)


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.