F4i - Main Forum Main F4i discussion board

Electrical Issue

  #1  
Old 07-24-2011, 11:27 PM
Junior Member
Thread Starter
Join Date: May 2011
Posts: 5
Angry Electrical Issue

I'm having an issue with my 2001 F4i. For some reason when I turn on the bike it blows a fuse, brake light comes on bright like if the brake lever is being held down and when you press the brake lever the the cluster shuts off. I'm lost as to what is causing this short. Any advice?
 
  #2  
Old 07-25-2011, 11:07 AM
raylee's Avatar
Senior Member
Join Date: Feb 2009
Location: Dirty Jerz
Posts: 597
Default

It could be crossed wires or too much resistance. I'd say you try spraying a light coat of water on your wires (try to avoid the connections) and see if you get any evaporation after the bike's been on for a bit. If you don't mind spending a few bucks, you could get one of those handy IR heat scanners and just go over your wires.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
turbotrix
CBR 600F4
3
07-04-2011 12:42 PM
MICHAELxMLB
F4i - Main Forum
3
02-27-2011 10:40 PM
j.stursma
CBR 1000F "Hurricane"
15
09-30-2009 09:48 PM
Shamous
CBR 600F
6
09-18-2009 09:09 PM
3dgar RR
CBR 1000RR
2
11-05-2008 05:20 PM


Thread Tools
Search this Thread
Quick Reply: Electrical Issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.