F4i - Main Forum Main F4i discussion board

2005 cbr 600 not starting

  #1  
Old 02-26-2018, 09:41 AM
Junior Member
Thread Starter
Join Date: Jun 2017
Posts: 14
Default 2005 cbr 600 not starting

I have a 2005 cbr 600 and it ran fine and when I switched the battery over it doesn't want to start, I can hear the fuel pump turn over but just doesn't start! I have drained the gas and put fresh gas in and doesn't start and I even have sprayed starter fluid and still nothing! I have checked the battery and the battery is good ! & also the bike has been laid down but ran fine and started up fine all the way up till I changed the battery! & also I'm sorry I'm new to the forums and also working on motorcycle but I'm willing and trying to learn how to work on these thanks for reading
 
  #2  
Old 02-26-2018, 02:52 PM
Junior Member
Join Date: Feb 2018
Posts: 13
Default

Have you checked to see if your getting spark?
 
  #3  
Old 02-26-2018, 05:28 PM
Senior Member
Join Date: Jul 2008
Location: Mesa AZ
Posts: 1,998
Default

I'm assuming you mean the engine is cranking over but will not fire up and run? Just changing the battery doesn't affect anything, so look elsewhere like anywhere damaged during its previous crash. You didn't hit the kill switch by accident did you? I never use it and sometimes hit it without knowing and then can't figure out why my bike wont start haha.
 
  #4  
Old 02-26-2018, 08:18 PM
Junior Member
Thread Starter
Join Date: Jun 2017
Posts: 14
Default

Originally Posted by E.419 View Post
Have you checked to see if your getting spark?
I'm going to do that tomorrow and I will let you guys know! & yes I'm sure I haven't hit the kill switch lol but thanks for the feed back & if any one else has any ideas I would be glad to hear them
 
  #5  
Old 05-14-2018, 08:30 PM
Junior Member
Thread Starter
Join Date: Jun 2017
Posts: 14
Default

It was the spark plugs
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BlackDogIron
F4i - Main Forum
10
09-14-2017 05:47 PM
ERNIESCBR
General Tech
4
05-31-2009 11:00 AM
98f3pilot
CBR 600RR
1
09-05-2007 09:19 AM
unknown_host
CBR 1000RR
11
04-19-2006 10:25 PM
Smokin Aint Easy
General Tech
6
03-12-2005 11:28 PM


Thread Tools
Search this Thread
Quick Reply: 2005 cbr 600 not starting


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.