F4i - Main Forum Main F4i discussion board

'01 F4i - no start

  #1  
Old 02-22-2017, 09:00 PM
Junior Member
Thread Starter
Join Date: Feb 2017
Posts: 3
Default '01 F4i - no start

I'm going to look at an '01 F4i with 15k miles on it.
Supposedly sat for almost 2 years...

Will not start, cranks over with a jump but nothing more than that.

I guess I'm just looking for the simplified list of culprits as the search function doesn't work on my phone...

Battery, stator, regulator/rectifier...
Lack of compression...
Plugs/coils...

Anything I'm seemingly missing or any easy attempts to start it other than push starting?
Not sure if it's worth physically pulling and checking plugs as a first step (if I buy it).

Feel free to spam me with...

"Use the search function you poo poo head!"...

Thanks.
 
  #2  
Old 02-23-2017, 08:08 AM
Junior Member
Thread Starter
Join Date: Feb 2017
Posts: 3
Default

Additionally, any idea on current day value (in NY) or your area of a non starting f4i?
Plastic repainted, someone put a 12 o clock bar on for wheelies...
Someone hacked in some LEDs, probably a 6.5-7/10 condition wise other than not running.
 
  #3  
Old 02-23-2017, 01:32 PM
Junior Member
Join Date: Dec 2016
Posts: 4
Default

when you turn the key does the fuel pump prime?
 
  #4  
Old 02-23-2017, 02:05 PM
Junior Member
Thread Starter
Join Date: Feb 2017
Posts: 3
Default

Owner stated that it does prime, and there is no flashing light series for codes.
 
  #5  
Old 02-23-2017, 04:50 PM
Senior Member
Join Date: Jul 2008
Location: Mesa AZ
Posts: 2,000
Default

If the gas is two years old that could be a problem. Otherwise you gotta make sure it has fuel, spark and compression. Reg/Rec won't be causing it that I know of. Push starting won't help it any more then cranking with the jumper. Not alot from the factory that goes bad to cause this stuff but combine stunter parts with "hacked" led's and I'd be worried.
 
  #6  
Old 02-23-2017, 06:57 PM
Junior Member
Join Date: Dec 2016
Posts: 4
Default

put the key in and listen to the tank if u hear a growling sound then its priming....if its not u cud have a bad sensor and the computer is cutting fuel and spark
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
HenryF
CBR 600F3
4
05-26-2012 01:18 PM
cbr714
CBR 600F3
2
06-10-2007 07:55 AM
ThisisMickey
General Tech
4
12-07-2006 08:36 PM
atrious333
General Tech
7
07-23-2006 03:13 AM


Thread Tools
Search this Thread
Quick Reply: '01 F4i - no start


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.