F4i - Main Forum Main F4i discussion board

Intro And Starting Issues

  #1  
Old 06-14-2011, 01:14 AM
Member
Thread Starter
Join Date: Jun 2011
Location: Langley,BC, Canada
Posts: 39
Default Intro And Starting Issues

So today, I bought my first F4i. Its a 2002. Today when picking it up, the previous owner started it and it was running fine(took it for a 5 minute test ride). When I came back, I shut off the bike and started paperwork with the PO. When I went to leave, the bike wouldnt start. Now the PO is a family friend and said he'll give me a screaming deal but I have no clue what it could be. Ive looked at other starting issues and this bike doesnt have the same symptoms. Headlight comes on and fuel pump prime, its just like its not getting spark. We checked if it was and it is getting spark. And the last time we tried starting it, there was a little bit of gas leaking from the exhaust bolts. Could it have flooded somehow? Any Ideas?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
hawkwind
CBR 1000F "Hurricane"
8
05-02-2012 06:47 PM
R Dub
General Tech
1
03-22-2009 08:08 PM
Gex
F4i - Main Forum
6
01-20-2009 07:35 AM
bentf3
CBR 600F3
6
10-30-2006 11:39 PM
BRC223
General Tech
2
04-13-2006 10:42 PM


Thread Tools
Search this Thread
Quick Reply: Intro And Starting Issues


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.