F4i - Main Forum Main F4i discussion board

Help! - White smoke coming out of my exhaust

  #1  
Old 07-12-2011, 05:04 PM
Junior Member
Thread Starter
Join Date: Jul 2011
Posts: 4
Exclamation Help! - White smoke coming out of my exhaust

Hi, my name is Carl and I'm a new rider and member to the forum. I was wondering if anyone could help me out with my CBR. I have a 2001 Honda CBR 600 F4i. Couple days ago me and a couple of my buddies were riding down the expressway when I got in an accident. It started raining and I was entering a ramp that merged I83 and I55 ( I live in Illinois) when I lost control of the bike and skidded off the ramp and landed in some bushes and grass. Luckily, the tall grass helped to cushion my fall. I was going 45 on a 30 with tight curves which was my fault since road conditions were not the best and lost control. Most of the damage was cosmetic so I just need to purchase a new fairing kit and do some slight realligning to the forks. My concern is that every now then is that when i start the bike, thick, white smoke comes out of the exhaust. I've been told by my buddy's dad that it was just coolant in the bike..so I need a second opinion and insturction on how to fix this problem.
 
  #2  
Old 07-12-2011, 05:44 PM
Kuroshio's Avatar
Senior Member
Join Date: Jul 2009
Location: West Philly, PA!
Posts: 4,476
Default

How long has it been run since it went down?
 
  #3  
Old 07-12-2011, 05:51 PM
F34Me?'s Avatar
Senior Member
Join Date: Mar 2011
Posts: 573
Default

It could be as simple as oil having gotten in the airbox. Remove the airbox and check the filter. While you are at it you might want to do the Kleen air mod to avoid this happening in the future.
 
  #4  
Old 07-13-2011, 10:43 AM
Junior Member
Thread Starter
Join Date: Jul 2011
Posts: 4
Default

I have ridden itaround since it went down, but it is rideable. Ok I'll check the airbox and filter. Thank you. Does anyone know where I can get a hold of the shop manual?
 
  #5  
Old 07-13-2011, 10:49 AM
F34Me?'s Avatar
Senior Member
Join Date: Mar 2011
Posts: 573
Default

Do a search, it can be downloaded.
 
  #6  
Old 07-19-2011, 04:36 PM
motorcyclist's Avatar
Egypt Junior Member
Join Date: Mar 2011
Location: Cairo, Egypt
Posts: 26
Default

alright! .... it's very simple .... for sure when you tipped it, some oils went somewhere around the engine that's causing this white smoke ..... all you have to do, to make this go away... it ride it a bit more..... until you burn off that tipped oil ..... but if i was you, check your oil levels.... you might have lost some.... (refill)

anyways, here's a torrent for your service manual!
No torrent site links please - Kuroshio

hope i helped well!

p.s i doubt it has to do with the coolant .... ah yes, and before burning off the spilled oil, id suggest you fix your forks before you end up in another accident! hahaha! hope you where fine though!
 

Last edited by Kuroshio; 07-19-2011 at 07:58 PM. Reason: Removed torrent link
  #7  
Old 07-20-2011, 11:29 PM
Junior Member
Thread Starter
Join Date: Jul 2011
Posts: 4
Default

Thank you! I'm well. The oils burned off but now it suddenly stopped working. The bike won't start and the gauges wont light up at all. I'm gonna try charging the battery to see if thats the problem. I hope no fuses were blown.
 
  #8  
Old 07-21-2011, 06:59 AM
motorcyclist's Avatar
Egypt Junior Member
Join Date: Mar 2011
Location: Cairo, Egypt
Posts: 26
Default

your welcome cbaad!

naah! don't change the battery now save that for later... check the fuses first....

1: you got a white sticker fuse box ... make sure the fuses are the correct number (10) as written on the white sticker... then,

2: check the main fuse box (dunno the name), you'll find it right beside the battery and fuse box.... with a red wire on it (if you're looking from above facing the tank it should be located in the middle left).... when you open it in half you'll find a big fuse (30) .... check that....(im guessing thats your problem)

try 1 and then 2! good luck biker bro!

btw, if you do have burned fuses, try buying a couple of spares including the (30), because you never know when it might start happening again.....
 
  #9  
Old 07-23-2011, 12:25 AM
Junior Member
Thread Starter
Join Date: Jul 2011
Posts: 4
Default

Thanks bro! There weren't any blown fuses thanlfully. It's just a bad battery. I jumped it and it was working. I'm charging the battery right now to see if i need a new one. thank you again for the advice.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Arn1016
F2 Tech
2
04-10-2013 05:46 AM
ryder1
F4i - Main Forum
11
09-21-2011 06:58 PM
Louizjj1
General Tech
3
05-02-2011 01:39 PM
ampfp
F4i - Main Forum
13
12-14-2007 06:19 PM
br2819
CBR 1000RR
3
06-18-2006 01:24 PM


Thread Tools
Search this Thread
Quick Reply: Help! - White smoke coming out of my exhaust


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.