F4i - Main Forum Main F4i discussion board

Help Please! Hotbodies Install Question

  #1  
Old 04-15-2012, 10:20 AM
Junior Member
Thread Starter
Join Date: Jul 2011
Posts: 23
Default Help Please! Hotbodies Install Question

I have a 2005 F4I and I have the fairings off my bike working on putting in new Hotbodies Front Flush Mounts. I just noticed that in order for the lights to fit properly I need to turn the light on the right side (sitting on bike) upside down. That makes the Hotbodies Writing on the lens upside down. I do not see any markings on the lights for which goes on which side. I wonder if I have two of the side side or is this common or normal due to them fitting so many bikes? Thanks for any quick feedback!

Thanks!! Guys
 
  #2  
Old 04-15-2012, 11:19 AM
Kevwa451's Avatar
Senior Member
Join Date: Mar 2011
Location: Upstate New York
Posts: 252
Default

Mine were the same way, I thought it was dumb too but it's just a manufacturing method. You've got them the right way.
 
  #3  
Old 04-15-2012, 04:03 PM
Junior Member
Thread Starter
Join Date: Jul 2011
Posts: 23
Default

Thanks for the reply! I am just getting ready to work on it again. I guess I will go ahead and put them in. I appreciate the quick reply!!
 
  #4  
Old 04-15-2012, 04:19 PM
gotcbr's Avatar
Senior Member
Join Date: Apr 2009
Posts: 6,494
Default

Saves a process in manufacturing, which means saving money. Nobody but you will know it anyway. ;-)
 
  #5  
Old 04-15-2012, 05:04 PM
Junior Member
Thread Starter
Join Date: Jul 2011
Posts: 23
Default

Thanks Got CBR. Everyone on this board is awesome! I have really enjoyed this board. As soon as my bike is done I will try to post pics. I havent already because I am not really sure how too. I have just completed your split seat converson Got CBR(THANKS!), put Shark Skinz on it (solo tail) with a Hotbodies Undertail and LED's they are both at the paint shop should have back this week! Zero Gravity Windsheild which looks killer. Currently installing the front Flush Mounts. I just ordered on Friday a new Two Bros, Black Series Exhaust System. I have had this bike since new it currently only has 3,800 miles on it and was bone stock 1 year ago.It has been in a heated garage its whole life. It sat for all of last year.I decided over the winter to start doing some stuff to it so I pretty much bought everything new I wanted and have been installing over the last couple months. I have been dieing to get this thing back on the road. Two of my friends bought new bikes over the winter so that really gave be the bug again to ride!!! Anyway thanks as always guys!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
CBRfenatic93
How-To: Mechanical
9
03-22-2011 03:27 PM
VTcbr
F4i - Main Forum
4
05-22-2009 07:26 PM
jmiller427
F4i - Main Forum
1
02-23-2009 03:07 AM
StrikeAnywhere
F4i - Main Forum
15
11-20-2008 09:51 AM
snowboarding82
General Tech
7
08-28-2006 05:42 PM


Thread Tools
Search this Thread
Quick Reply: Help Please! Hotbodies Install Question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.