F4i - Main Forum Main F4i discussion board

cooling fan issue

  #1  
Old 03-27-2011, 09:16 AM
itlnF4I's Avatar
Senior Member
Thread Starter
Join Date: Feb 2011
Location: winterhaven, fl
Posts: 341
Default cooling fan issue

03 F4I, cooling fan didnt come on at all, jumped the wire from the therm. switch to ground and the fan works.....so i wired it to a switch for the time being until my new sensor came in. well i put the new sensor in and still nothing.....i put a jumper from the metal base of the sensor to a good ground and still nothing. the bike reached up to 207 before i just jumped the fan to cool it back down. any suggestions? oh, and the sensor is brand new from bikebandit
 
  #2  
Old 03-27-2011, 10:32 AM
redzintimidator's Avatar
Senior Member
Join Date: Aug 2007
Location: Greene, NY
Posts: 2,950
Default

It turns on at 220...
 
  #3  
Old 03-27-2011, 10:43 AM
itlnF4I's Avatar
Senior Member
Thread Starter
Join Date: Feb 2011
Location: winterhaven, fl
Posts: 341
Default

220?? wtf? whats the normal operating temp?? mine stays at like 185 when im riding...
 
  #4  
Old 03-27-2011, 06:58 PM
Member
Join Date: Jul 2010
Location: hamburg nj 07419
Posts: 94
Default

thats normal and if its cold out they some times dont come on till 230 becase the temp is in a weird spot. and the air temp makes it funny..
 
  #5  
Old 03-28-2011, 02:07 AM
itlnF4I's Avatar
Senior Member
Thread Starter
Join Date: Feb 2011
Location: winterhaven, fl
Posts: 341
Default

damn, i may have wasted 60$ on a sensor....i still think 220 is kinda sketchy.....
 
  #6  
Old 03-28-2011, 08:36 AM
Member
Join Date: Jul 2010
Location: hamburg nj 07419
Posts: 94
Default

there are alot of guys on here where there fans dont come on till late . from wat the older gents have been telling me the f4i runs hot ..
 
  #7  
Old 03-28-2011, 09:08 AM
Senior Member
Join Date: Jan 2010
Posts: 140
Default

I just have mine run to a switch so i flip mine on around 190
 
  #8  
Old 03-28-2011, 09:27 AM
Member
Join Date: Jul 2010
Location: hamburg nj 07419
Posts: 94
Default

yea alots of guys do that . running at 220 is not bad at all . thereis a big stink in a few threads of it being bad for the bike along with a cooler fan switch. in a way its bad in a way its not.
 
  #9  
Old 03-28-2011, 10:10 AM
redzintimidator's Avatar
Senior Member
Join Date: Aug 2007
Location: Greene, NY
Posts: 2,950
Default

When i ride in traffic in the summer it shoots up there quickly. Summer slow moving temp is ~200 for me. Riding 50+mph its about 180-190. Id say yours is about normal.


220 is really toasty though, feels like firecrotch.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tswan378
General Tech
4
03-25-2014 09:19 AM
94_F2_KING
F2 Tech
7
09-18-2010 08:13 PM
ma(n)son
CBR 954RR
7
08-13-2010 03:20 AM
silverstonef4i
F4i - Main Forum
2
05-26-2010 12:59 PM
wagsjr
CBR 600F4
1
07-09-2008 10:30 AM


Thread Tools
Search this Thread
Quick Reply: cooling fan issue


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.