F4i - Main Forum Main F4i discussion board

Clicking??

  #1  
Old 06-15-2011, 12:54 AM
Member
Thread Starter
Join Date: Jan 2011
Location: Stockton, CA
Posts: 56
Default Clicking??

So I was riding home and I decided to do a wheelie. Normally I can do them no problem, but this time I heard a clicking sound and the bike kind of shook. I tried two more times and both times it did the same thing. Does anyone know what this is?
 
  #2  
Old 06-15-2011, 01:06 AM
Member
Thread Starter
Join Date: Jan 2011
Location: Stockton, CA
Posts: 56
Default

Also, should I refrain from riding, or just no wheelies for now?
 
  #3  
Old 06-15-2011, 01:56 AM
rd91si's Avatar
Senior Member
Join Date: May 2008
Location: Clackamas Oregon
Posts: 239
Default

Check your chain and sprockets.
 
  #4  
Old 06-15-2011, 07:50 PM
yunebug's Avatar
Senior Member
Join Date: Oct 2010
Location: Long Beach, CA
Posts: 109
Default

Describe the clicking sound in more detail. Frequency, location, etc etc
 
  #5  
Old 06-16-2011, 07:32 AM
Member
Thread Starter
Join Date: Jan 2011
Location: Stockton, CA
Posts: 56
Default

Originally Posted by rd91si View Post
Check your chain and sprockets.
Thanks man, that was it. It just needed to be tightened. No problems now
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Chrisct713
CBR 900RR
8
09-21-2010 02:29 PM
irish mike
CBR 954RR
2
12-26-2009 12:41 PM
Orangebutter
CBR 1000RR
2
07-09-2007 11:59 PM
Flamed900RR
CBR 900RR
4
07-02-2007 10:27 PM
XtremeWeasel
General Tech
10
04-27-2005 01:53 AM


Thread Tools
Search this Thread
Quick Reply: Clicking??


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.