F4i - Main Forum Main F4i discussion board

changed CCT-L, now a noise? also, what now?

  #1  
Old 07-15-2010, 09:30 AM
Captlombardi's Avatar
Member
Thread Starter
Join Date: Feb 2010
Posts: 30
Exclamation changed CCT-L, now a noise? also, what now?

so last night I changed out my automatic stock CCTL for the manual one from APE. talk about a pain in the ***. the writeup says that he used 1/4" drive socket/ratchet tools and all i had was 3/8", but i made it work. its really hard to get a 5/8" open wrench in there to adjust it but i think i did the best i could.

SO...no CCTL noise around 5/5.5k. however, i noticed a noise similar to the CCTL noise but this time at idle (in neutral) when i rev it, and it goes away right after 1.5/2k. the difference with this noise though is that it doesn't happen with the clutch pulled in, only when out. is this just transmission/clutch noise?

i also forgot to put on the blue threadlocker i bought which probably isn't a big deal but i do want to be safe and not have messed up my bike through my own tinkering. i am considering messing with it more tonight, maybe to loosen it and start the bike to listen for the "too loose" sound so i know what i'm looking for, then tighten it back up to make it go away and then leave it.

any thoughts/input?
 
  #2  
Old 07-15-2010, 09:58 AM
Senior Member
Join Date: Mar 2009
Location: Baltimore Maryland
Posts: 901
Default

If the noise goes away when you pull the clutch lever it's definately clutch or tranny related. But some noise while idling in neutral is fine and perfectly normal as the clutch basket spins around at 1300 rpms without a load. You may have just noticed it after searching for cctl noises.

The "too loose" cctl sound is clear and obvious, its not like a faint buzzing or anything but more like a loud "clunking" as your cam chain flops around wildly. tighten the cctl JUST ENOUGH so the "clunking" stops then tighten the lock nut and you're all set.
 
  #3  
Old 07-15-2010, 08:53 PM
Captlombardi's Avatar
Member
Thread Starter
Join Date: Feb 2010
Posts: 30
Default

alright well either way, bike starts, runs, and rips the same as before, but without that signature rattle at 5-5.5k. i'll check it at the next oil change i guess and report back.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
supersnake83
F4i - Main Forum
4
07-05-2009 01:56 AM
camaro_forums
General Tech
12
07-24-2008 10:51 AM
HighRevver
CBR 600RR
5
10-10-2006 02:42 PM
brancart1
F4i - Main Forum
7
07-10-2006 11:14 PM


Thread Tools
Search this Thread
Quick Reply: changed CCT-L, now a noise? also, what now?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.