F4i - Main Forum Main F4i discussion board

Battery out?

  #1  
Old 08-24-2017, 01:01 PM
Junior Member
Thread Starter
Join Date: Aug 2017
Posts: 5
Default Battery out?

Hello

Im from Estonia and ive owned the bike for 2-3 weeks.

I have a problem with starting up my 2002 F4i. It struggels to crank. If i test the battery with Multimeter i get 12,6x volts, turn on ignition i get 12.5 volts. Cranking up i saw as little as 6.xx volts. Is the battery gone?
When bike engine runs it shows 14.5 or 14.6 volts.

I have couple of questions also regards to the bike. This is my first bike ever and i really love the handling, looks and power it delivers. All in all a very good bike and im so happy that i steped into cbr family.

When i ride in a parking lot for a long time ( practise for my licence test) and when i stall the bike and try start it up it chokes. Half of it is the battery blame but when i give it a little throttle it like frees itself and starts good. Is it normal?

Other question is that i have a 2002 model and as i researched it should have got a split seat. But i have the banana seat. Was there different variations in 2002 between split and banana seat? Dont get me wrong, i like the banana seat

Thank you
 
  #2  
Old 08-28-2017, 07:48 PM
SunBlue's Avatar
Senior Member
Join Date: Oct 2016
Location: Los Angeles, CA
Posts: 151
Default

Your battery does sound weak to me, 6 volts is a lot to drop...
To answer your other question, it sounds like you have the regular trim of the F4i.
So I am not totally sure, but I think 2001-2003 F sport (FS) had the split seat, while the 2001-2003 regular F had the banana seat. Thru 2004-2006 no more split seat as the F sport was phased out for the new RR. In the US all models are seemingly called F4i. It's quite confusing, again someone correct me if I'm wrong
 
  #3  
Old 08-29-2017, 11:42 AM
TimBucTwo's Avatar
Senior Member
Join Date: Jun 2006
Location: NY,The Land of Taxes
Posts: 4,030
Default

First off, when starting any fuel injected engine, NO THROTTLE, you may already know that but wanted to be sure.
Also, don't hit the start button aright away. Wait for the fuel pump and other things to come on line.
Perhaps check and/or clean battery terminals. They could be faulty.

I believe SunBlue is correct with the description of the Sport having the split saddle.
 
  #4  
Old 08-29-2017, 12:20 PM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,684
Default

If the battery drops to 6v when trying to crank, it's done. It should not drop below 10v.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
estate4life
General Tech
3
12-04-2012 11:08 PM
jharbinson
F4i - Main Forum
14
12-31-2009 09:23 AM
njdjh2o
CBR 600F3
5
04-11-2008 07:20 PM
MDZ600F4i
General Tech
1
10-18-2006 07:50 PM
APCh8r
F4i - Main Forum
2
12-18-2005 12:09 AM


Thread Tools
Search this Thread
Quick Reply: Battery out?


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.