F4i - Main Forum Main F4i discussion board

2003 F4 no start

  #1  
Old 03-08-2011, 02:12 PM
itlnF4I's Avatar
Senior Member
Thread Starter
Join Date: Feb 2011
Location: winterhaven, fl
Posts: 341
Default 2003 F4 no start

FI light is on without the key in the ignition, fuel pump doesnt prime, all fuses are good. motor turns over fine but no start. any ideas?
 
  #2  
Old 03-08-2011, 02:21 PM
DrAwkwArD's Avatar
Senior Member
Join Date: Feb 2011
Posts: 223
Default

Check for power at the fuel pump to start.
 
  #3  
Old 03-08-2011, 04:46 PM
itlnF4I's Avatar
Senior Member
Thread Starter
Join Date: Feb 2011
Location: winterhaven, fl
Posts: 341
Default

didnt have the headlights plugged in. cranked right up. although the FI light is still on
 
  #4  
Old 03-09-2011, 08:26 AM
itlnF4I's Avatar
Senior Member
Thread Starter
Join Date: Feb 2011
Location: winterhaven, fl
Posts: 341
Default

found out the FI and gauges situation, one harness inside the gauges was unhooked, all is well.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Gnarly 928
General Tech
1
11-04-2012 10:29 AM
sktr9246
F4i - Main Forum
8
01-29-2012 08:58 PM
touche
General Tech
0
09-05-2010 05:33 AM
blueferret15
CBR 600RR
4
07-28-2009 10:33 AM
Kleetz
CBR 600RR
17
05-11-2009 05:49 PM


Thread Tools
Search this Thread
Quick Reply: 2003 F4 no start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.