CBR 954RR 2002 - 2003 - CBR 954RR Forum

02 900/954 crank no start issues

  #11  
Old 06-14-2018, 02:36 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: UK
Posts: 2,014
Default

Hi just to make it clear in my mind, you have spark ,air , fuel, what do the plugs look like, and the red light on the instrument panel is it the Fi light or the oil light, a steady Fi light points to the ECU, can you run the procedure to erase faults and then see if it sets any up ,or have you tried that, can you borrow a pals ECU to test ( I'm assuming your in the USA)
 
  #12  
Old 06-14-2018, 02:44 AM
Junior Member
Thread Starter
Join Date: Jun 2018
Posts: 19
Default

Yeah I got everything needed to run but it's not idk wtf but No it's the mil light beside the netural light. The fi light goes out once the fuel system is primed, idk if that's okay or not. That's where I am now I feel like compression isn't the issues honestly but I'm going to check it I feel like it is a sensor keeping it for running since it happened randomly. Also have already tried another ECU with the same outcome
 
  #13  
Old 06-14-2018, 02:56 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: UK
Posts: 2,014
Default

maybe try swapping some relays round, headlight relay with the fuel cut-off relay, maybe isolating usual suspects, what do the spark plugs look like , are the wet, have you tried turning the engine over continuously for 10 seconds at WOT to clear the cylinders, is your headlight harness still connected
 

Last edited by CaBaRet; 06-14-2018 at 03:02 AM.
  #14  
Old 06-14-2018, 03:05 AM
Junior Member
Thread Starter
Join Date: Jun 2018
Posts: 19
Default

Originally Posted by CaBaRet View Post
maybe try swapping some relays round, headlight relay with the fuel cut-off relay, maybe isolating usual suspects, what do the spark plugs look like , are the wet, have you tried turning the engine over continuously for 10 seconds at WOT to clear the cylinders, is your headlight harness still connected
plugs look old but okay was a little wet but nothing to bad. I will try the relays and see. And yes I have cleared the cylinders and nothing changed.
 
  #15  
Old 06-14-2018, 05:35 AM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,674
Default

Are the plugs fouled with gas? Can we assume that it's actually gas in the tank and not water or diesel?

It's not going to be a compression issue. If it was, it would sound really different when it's cranking.

According to your findings, you have everything to make it start.
 
  #16  
Old 06-14-2018, 08:47 AM
Junior Member
Thread Starter
Join Date: Jun 2018
Posts: 19
Default

I'll get some plugs today just for ****s and hits but I think they look good and gas is good
 
  #17  
Old 06-14-2018, 09:01 AM
Junior Member
Thread Starter
Join Date: Jun 2018
Posts: 19
Default

Originally Posted by 74demon View Post
Are the plugs fouled with gas? Can we assume that it's actually has in the tank and not water or diesel?

It's not going to be a compression issue. If it was, it would sound really different when it's cranking.

According to your findings, you have everything to make it start.
so what else is keeping it for starting tho?
 
  #18  
Old 06-14-2018, 09:43 AM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,674
Default

Does it has a power commander installed?
 
  #19  
Old 06-14-2018, 10:03 AM
Junior Member
Thread Starter
Join Date: Jun 2018
Posts: 19
Default

Originally Posted by 74demon View Post
Does it has a power commander installed?
yes it does
 
  #20  
Old 06-14-2018, 10:09 AM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,674
Default

Maybe try reloading the MAP, or disconnecting it and see what happens.

I've seen them malfunction and cause problems.
 

Thread Tools
Search this Thread
Quick Reply: 02 900/954 crank no start issues


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.