96 CBR 900rr Ignition/starter relay crapped out - Page 2 - CBR Forum - Enthusiast forums for Honda CBR Owners

Go Back  CBR Forum - Enthusiast forums for Honda CBR Owners > Past CBR Models > CBR 900RR
Reload this Page >

96 CBR 900rr Ignition/starter relay crapped out

CBR 900RR 1993 - 1999 Honda CBR 900RR

96 CBR 900rr Ignition/starter relay crapped out

  #11  
Old 09-26-2013, 02:25 AM
jasonchristopher's Avatar
Senior Member
Join Date: Sep 2012
Location: boston
Posts: 492
Default

all i have to say is ouch!!
you seemed to have worked it out//
good pictures//
 
  #12  
Old 09-18-2016, 09:40 PM
Junior Member
Join Date: Sep 2016
Posts: 1
Default

I have same problem 96 900rr ran good go to start nothing no click just lights dim no start start selinoid has power from battery than no power coming out ??? And lights work but nuetral light wont light up when in nuetral any ides ide guess need new one
 
  #13  
Old 09-20-2017, 10:12 AM
Junior Member
Join Date: Sep 2017
Posts: 12
Default Iím having trouble with getting power to any part of the bike

so I have a 1994 cbr900rr and the guy I bought it from said it needed a new battery so I got a new battery, when I put the battery in and hook it up, nothing. When I turn the key to on, nothing happens still. Iíve tested the battery, itís good. So Iím just at a loss as to what my next step is because thereís literally no power to anything, so what do yíall think? Sorry if it doesnít make too much sense, Iím new to bikes.
 
  #14  
Old 09-20-2017, 04:11 PM
Gunk's Avatar
Senior Member
Join Date: Oct 2015
Posts: 265
Default

First thing I'd do is to check all the fuses, they're on the RHS below the fairing infill.
 
  #15  
Old 09-20-2017, 04:22 PM
74demon's Avatar
Administrator and MVN, March 2012/Oct 2013 ROTM
Join Date: Sep 2011
Location: socal 949/951
Posts: 7,639
Default

Main fuse....
 
  #16  
Old 09-26-2017, 06:27 PM
Junior Member
Join Date: Sep 2017
Posts: 12
Default

It was the main fuse! Thank you so much guys! I took the tank off and all I saw was the main fuel line connected to the carbs, but no fuel pump. is that normal?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
trash2treasure
F4i - Main Forum
1
08-07-2011 02:32 PM
EL Thorsby
General Tech
3
06-01-2011 03:04 PM
lonewolfcbr
CBR 600F2
11
07-18-2010 04:30 PM
rrrobert
CBR 954RR
2
07-10-2008 07:56 PM


Thread Tools
Search this Thread
Quick Reply: 96 CBR 900rr Ignition/starter relay crapped out


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.