FI light flashing after removing exhaust

  #1  
Old 08-04-2017, 06:11 AM
Amz
Amz is offline
Junior Member
Thread Starter
Join Date: Aug 2016
Location: North East, UK
Posts: 4
Unhappy FI light flashing after removing exhaust

Hi Everyone,

Wondering if someone could help me? I have a CBR600RR-7.

I recently had the full exhaust system took off my bike to have it cerakoted. Once the exhaust system was fitted back on, the FI was and still is constantly flashing.

The bike is running fine, and the light has never really bothered me but I'm looking to sell the bike and I know this will put potential buyers off.

So can anyone tell me why the light is on since removing the exhaust and how to solve the problem?

Thanks in advance!
 
  #2  
Old 08-04-2017, 11:57 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: Lancs ,UK
Posts: 2,519
Default

Have you tried the DLC reset procedure, page 6-9 of the manual
 
  #3  
Old 08-13-2017, 09:59 AM
heresolong's Avatar
Senior Member
Join Date: Aug 2009
Location: Blaine, WA
Posts: 167
Default

I can't imagine that replacing the exhaust would cause a FI light for any reason. Is it possible that you accidentally unplugged something while pulling or reinstalling the exhaust? I'd also check to see if there is a code associated with that flashing light.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
FASTPHIL
F4i - Main Forum
1
04-21-2007 04:01 AM
vipercwf
CBR 1000RR
8
09-05-2006 01:22 AM
alex36
CBR 600RR
0
07-20-2006 06:08 PM
recker
CBR 1000RR
5
04-03-2006 07:39 PM
z300x
General Tech
0
02-09-2005 06:49 PM


Thread Tools
Search this Thread
Quick Reply: FI light flashing after removing exhaust


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.