99 F4 Shuts off while riding - CBR Forum - Enthusiast forums for Honda CBR Owners

CBR 600F4 1999 - 2000 Honda CBR 600F4 Forum

99 F4 Shuts off while riding

Reply

 
 
 
  #1  
Old 02-28-2010, 08:55 PM
Junior Member
Thread Starter
Join Date: Mar 2009
Posts: 7
Default 99 F4 Shuts off while riding

Hey guys so I have a 99 F4 been riding it all the time. Today I was going to work on the freeway and it started to bog then all of sudden shut off. Seemed almost like it had no fuel except I filled it up yesterday. I wasn't able to start it right away but when I put the choke on it started right up. On my way again it did the same thing another 4 times then decided to keep it in 3rd gear pinned the rest of the way which helped me get there.

So I'm thinking it might be a fuel line or something and isn't getting enough fuel or maybe a vacuum line. Want to try and see what all the possibilities might be if anyone can help that would be great. Thanks
 
Reply With Quote
  #2  
Old 03-01-2010, 02:47 AM
Join Date: Feb 2010
Posts: 84
Default

Originally Posted by cbrrush View Post
Hey guys so I have a 99 F4 been riding it all the time. Today I was going to work on the freeway and it started to bog then all of sudden shut off. Seemed almost like it had no fuel except I filled it up yesterday. I wasn't able to start it right away but when I put the choke on it started right up. On my way again it did the same thing another 4 times then decided to keep it in 3rd gear pinned the rest of the way which helped me get there.

So I'm thinking it might be a fuel line or something and isn't getting enough fuel or maybe a vacuum line. Want to try and see what all the possibilities might be if anyone can help that would be great. Thanks
Fuell pump might be going out, or clogged fuell filter, check the filter first
 
Reply With Quote
  #3  
Old 03-01-2010, 09:11 AM
Junior Member
Join Date: Feb 2010
Posts: 6
Default

A shot of Seafoam might help you until you can dig into it a little more. Otherwise sounds like carbs could maybe use a cleaning.
 
Reply With Quote
  #4  
Old 03-03-2010, 03:03 PM
emefef's Avatar
Member
Join Date: Aug 2007
Location: Toronto, ON
Posts: 58
Default +1 on the filter/pump possibility

the carbs could still use cleaning, but if it's shutting off completely I'm thinking it's more likely a single point in the system.
 
Reply With Quote
  #5  
Old 03-03-2010, 09:46 PM
jonld's Avatar
Senior Member
Join Date: Mar 2005
Location:
Posts: 647
Default

Fuel pump or fuel pump relay. If it has been running great and then all of sudden act like no fuel, then gets fuel then no fuel. most likely pump or relay. Hot wire the pump and do the test outlined in the service manual. its like x# of liters of fuel per 7 seconds. I dont remember the exact calc but that will help determine where the prob lies. It could also be something in the electrical system but I would start there. the Fuel relay is actually quite common.
 
Reply With Quote
  #6  
Old 03-04-2010, 11:51 PM
speeddemonx60's Avatar
Junior Member
Join Date: Feb 2010
Posts: 29
Default x60

agree 100% with those who stated to check the pump and relay. if it was a carb. it would not be all four at the same time.. you have a complete fuel loss. or bike would not die completely. it would run like chit. check pump, relay, and filter. best wishes christopher...
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Dee1nOnlyDee
CBR 900RR
17
06-05-2012 07:15 PM
cbrryno
F4i - Main Forum
13
09-19-2011 07:07 AM
ffjoey
CBR 600F
2
04-27-2008 10:11 PM
CBRider93
CBR 600F2
4
02-18-2008 10:41 PM
CBRider93
General Tech
6
02-17-2008 12:47 PM


Thread Tools
Search this Thread
Quick Reply: 99 F4 Shuts off while riding


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.