2009 Honda CBR Rough Idle Issue - CBR Forum - Enthusiast forums for Honda CBR Owners

General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.
Sponsored by:
Sponsored by:

2009 Honda CBR Rough Idle Issue

Reply

 
 
 
  #1  
Old 10-07-2018, 08:16 PM
Junior Member
Thread Starter
Join Date: Oct 2018
Posts: 2
Default 2009 Honda CBR Rough Idle Issue

Hello everyone, new to the forum.

A little history on the bike before i address the issue im having. Itís a 2009 Honda Cbr 600. It has only 4K miles. It sat for sometime in my neighbors garage after his son went off to the military. I bought it recently and gave the bike a once over safety wise and the only major things Iíve done to it was change the battery from an old acid one to a brand new agm one and got the fork seals replaced at a local shop. Now, the issue:

The bike ran GREAT when I first bought it, no issues whatsoever (as expected from a basically new bike). The issue Iím having is, the bike will start fine, itíll idle fine when I let it sit and get up to temperature BUT once I start riding it and going through the gears and pull in the clutch and let off the gas to come to a stop is when the bike starts idling REALLY REALLY rough to the point where if I sit there long enough itíll shut itself off completely. Itís gotten so bad to the point where when Iím riding it, itíll literally just drop RPMs to zero but then pick right up, almost as if the fuel pump cuts out. Two events happened right before this issue began, 1. It started AFTER I had the shop work on the fork seals and of course tear apart the front end 2. I had filled the gas tank up RIGHT after I got the work done on the bike that same day.

So before I start chasing my tail around this issue, I wanted to see what you guys may think it is so I can make a checklist and work my way down it to see if I can fix the issue myself. Any help would be appreciated. Thank you all!

-Hector
 
Reply With Quote
  #2  
Old 10-10-2018, 06:36 PM
Senior Member
Join Date: Nov 2016
Location: Dorset
Posts: 168
Default

Does it have a power commander? Looks to be a fueling/sensor issue.
Are you sure it idles properly?
 
Reply With Quote
  #3  
Old 10-10-2018, 09:28 PM
Junior Member
Thread Starter
Join Date: Oct 2018
Posts: 2
Default

Originally Posted by ceebeeaarguy View Post
Does it have a power commander? Looks to be a fueling/sensor issue.
Are you sure it idles properly?
no power commander. Itís all stock. The idling is exactly as noted. When I initially turn the bike on it idles perfectly. Once I jump on it and start riding it around going thru the gears, as soon as I pull in the clutch to come to a stop the idle becomes very irratic to the point where if I donít give it gas the bike eventually shuts off after about 30 secs of rough idle.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
sodahyogesh
CBR 954RR
10
03-23-2015 02:47 PM
joefos
General Tech
15
12-12-2013 09:19 AM
Kenneth Foley
CBR 1000F "Hurricane"
23
09-01-2013 06:05 PM
Tort93f2
CBR 600F2
2
04-13-2012 01:18 PM
12stones
CBR 600RR
9
11-28-2006 06:11 PM


Thread Tools
Search this Thread
Quick Reply: 2009 Honda CBR Rough Idle Issue


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.