F4i - Main Forum Main F4i discussion board

wont crank, will start.

  #1  
Old 04-16-2012, 09:04 PM
Junior Member
Thread Starter
Join Date: Apr 2012
Posts: 12
Default wont crank, will start.

Hey guys. So I had some trouble a few months ago, the battery charger was left on 30amp jump for like 3 days, blew the battery up. The bike wouldent start, everything was jacked. I replaced the starter relay, the battery, all the fuses. now heres what happens, I can turn the ignition key on everything appears fine. If I hit the starter button, nothing at all happens BUT if I jump it at the relay, the bike will start and run.

I have no tipover sensor, no clutch sensor, I do have neutral (its good) i do have kickstand (also good), and my kill/starter switch is off an RC51 (maybe bad?). those mods have been done for years, and there is no problem with them. I read something about diode? I dont know how to check that. Also there is two relays in the back that i have not replaced.

This is a real doozie to me, I cant figure out what it is. I tried jumping the wires at the plug for the starter switch.. but no dice, but I may have done the wrong wires? I think its yellow and red to black and red, something like that. I suck at electrical system basically. LoL. I just replaced all my shift forks with the motor in the bike (it can be done, easily. And the gear changer shaft.
 
  #2  
Old 04-16-2012, 09:27 PM
mnguyen84's Avatar
Senior Member
Join Date: Apr 2008
Location: CA, USA
Posts: 421
Default

so when you bypass the relay the starter works? I think that means that the relay is bad, assuming the wires are undamaged.
 
  #3  
Old 04-16-2012, 10:31 PM
Mattson's Avatar
Retired Super Moderator, Tin Star Man & Hurricane Saloon Prospect, ROTM Feb 2015
Join Date: Sep 2011
Location: Vääksy, Finland
Posts: 2,382
Default

Or you're not getting pilot power into the relay's switch-side. Take a multimeter, unplug the wire from the relay, that comes from the start button, measure between the plug and battery (-) while pressing the start button. If nothing, backtrack from there (start button, where the wire goes from there etc.) Electric troubleshooting is like Sherlock Holmes said: if you rule out the impossible, the outcome, regardless how impropable, must be true.
 
  #4  
Old 04-17-2012, 10:24 AM
Junior Member
Thread Starter
Join Date: Apr 2012
Posts: 12
Default

Originally Posted by mnguyen84 View Post
so when you bypass the relay the starter works? I think that means that the relay is bad, assuming the wires are undamaged.
The relay is new, and while it is possible, I have no reason to think its that.
 
  #5  
Old 04-18-2012, 06:58 AM
Junior Member
Thread Starter
Join Date: Apr 2012
Posts: 12
Default

looks like it was the rc51 start/stop switch. i ordered a new one and it should be here tommorow. we will see if thats the issue. i also ordered a new headlight/turn signal switch, one of those moose racing mini ones (cos the f4i switch is so freaking ugly).
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
chubby42806
General Tech
3
04-03-2014 06:42 AM
WhiteHawk
CBR 1000F "Hurricane"
18
05-30-2013 09:56 PM
TurtleSLow
F4i - Main Forum
5
04-08-2011 07:24 AM
MeanGreenZ71
General Tech
6
03-14-2011 07:54 PM
bigblack2010
CBR 900RR
3
02-23-2010 04:14 PM


Thread Tools
Search this Thread
Quick Reply: wont crank, will start.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.