F4i - Main Forum Main F4i discussion board

Starting Problems

  #1  
Old 10-15-2009, 08:08 PM
Junior Member
Thread Starter
Join Date: Nov 2008
Posts: 6
Default Starting Problems

03 CBR F4I. Here is what i have done, i got the battery tested it is fine. i cant start the bike when you push the starter it just clicks. i can get it started if i run and dump the clutch it will start but it just seem as if it isn't getting enough juice. which leads me to the stator. i will take any advice on a diagnosis or any other info thanks.
 
  #2  
Old 10-17-2009, 03:58 AM
DarkJuic3b0x's Avatar
Senior Member
Join Date: Oct 2008
Location: Livermore, CA
Posts: 149
Default

my friend had the same exact problem with his older suzuki gsxr..the bike was a piece of **** and the battery had plenty of charge going through it but would still die and he had to either push start it like you, or spray some methane onto the radiator and then it'll start. not much use my reply, but you could always carry around an extra methane sprayer
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Scorpio_13
General Tech
16
01-15-2018 09:50 AM
tomtom
General Tech
2
10-07-2011 10:26 AM
kpnupe
CBR 600F2
1
08-09-2009 11:33 PM
99offroadrngr
CBR 600F
3
07-31-2008 12:10 PM
snobrdrdan
General Tech
2
06-01-2006 01:23 PM


Thread Tools
Search this Thread
Quick Reply: Starting Problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.