F4i - Main Forum Main F4i discussion board

starting issues please help

  #1  
Old 07-10-2009, 11:10 PM
Junior Member
Thread Starter
Join Date: Feb 2009
Posts: 3
Exclamation starting issues please help

ok ive read and talked to people and read and im just tired of finicking with the thing any any help would be great.

heres the run down!
NO 'FI" light only wheile fuel pump is priming

fuel pump prims and clicks off
press start and a few sputters and thats it


i checked plugs and there good.

no fuel in FPR (fuel pressure regulator) vacum hose.

im confused on what it might be and am tired of no bike (3 weeks now)
 
  #2  
Old 07-11-2009, 02:19 PM
Junior Member
Thread Starter
Join Date: Feb 2009
Posts: 3
Default

can anyone chime in i really miss my bike, im in MN and not to many nice days left haha
 
  #3  
Old 07-11-2009, 02:32 PM
Elfling's Avatar
Ladies Lounge Moderator
Join Date: May 2009
Location: Clearwater, FL
Posts: 296
Default

Battery?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
AMSOIL929
CBR 1000F "Hurricane"
21
07-16-2013 12:14 PM
bburke88
CBR 600F
13
11-08-2012 12:37 PM
graygeezer
General Tech
0
06-15-2011 08:47 AM
cybr600
General Tech
2
07-16-2010 07:42 AM
ffry6326
CBR 1000F "Hurricane"
3
04-08-2007 12:45 PM


Thread Tools
Search this Thread
Quick Reply: starting issues please help


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.