F4i - Main Forum Main F4i discussion board

Oil Leak Problem

  #1  
Old 09-21-2009, 01:33 AM
DarkJuic3b0x's Avatar
Senior Member
Thread Starter
Join Date: Oct 2008
Location: Livermore, CA
Posts: 149
Default Oil Leak Problem

Ok, so to keep it short, this has only happened a few times after my mom pointed it out and it is starting to concern me a little bit.

My bike will be on the sidestand and a few times my mom and I have noticed that there is an oil spot right under the bike and it happens to be right under the 3 drain hoses. I thought maybe it was from something else so I wiped it up and let it be. Happened again not too long after (days) so I wiped it up again. Weeks later (last night) my mom noticed it was leaking again, so I folded up a sheet of paper towel and taped it down on the ground under the hoses to see if it would leak again, and today I went out and checked, it leaked. Seems like it's only leaking a few drops at a time when it does leak.

I honestly don't know what it could be. I brought my bike in for its 8K service almost 3 weeks ago and the techs didn't notice anything about it, probably because I never thought to mention it to them.

What do you guys think it could be?
 
  #2  
Old 09-21-2009, 02:21 AM
F4ith's Avatar
Senior Member
Join Date: Oct 2008
Posts: 251
Default

I don't remember the oil coming out of those tubes...do they? I know 2 of those hoses come from the tank, but I remember when I laid my baby down, some light green fluid came out the third one. Seemed more like coolant to me. Are you it's oil? Could it be that the techs gave you too much oil?
 
  #3  
Old 09-21-2009, 10:10 AM
Junior Member
Join Date: Aug 2009
Posts: 20
Default

maybe you have an oil leak and its running down the hoses, giving the picture that it's actually coming out of the hoses? i would check all fluid levels maybe take the fairings off and check if all fluids are at correct levels
 
  #4  
Old 09-21-2009, 01:19 PM
DarkJuic3b0x's Avatar
Senior Member
Thread Starter
Join Date: Oct 2008
Location: Livermore, CA
Posts: 149
Default

Originally Posted by F4ith View Post
I don't remember the oil coming out of those tubes...do they? I know 2 of those hoses come from the tank, but I remember when I laid my baby down, some light green fluid came out the third one. Seemed more like coolant to me. Are you it's oil? Could it be that the techs gave you too much oil?

It's happened 2 or 3 times even before the bike had service done by the techs so I'm really not sure what's going on. I've ran my finger around the tubes and it's just greasy with dirt but when I stick my finger slighty up one of the tubes oil is right there. I'll try each tube with a qtip to see if I come up with the same results.....
 
  #5  
Old 09-21-2009, 01:24 PM
xjoewhitex's Avatar
Senior Member
Join Date: Mar 2009
Location: Marietta, Ohio
Posts: 533
Default

It really shouldn't be coming from your over flows. Ones coming from the bottom of the gas tank, and the other is from gas vapors I believe, and the 3rd is for coolant from the radiator. But what is near those hoses is your chain guard? It is possible if you were to put too much lube on your chain it is building up and slowly dripping off.. mine has done the same and looked as the bike was leaking oil. Or Idea number two, your bike is throwing oil out the bike side somewhere and then running down your over flow lines...
 
  #6  
Old 09-22-2009, 09:59 AM
redzintimidator's Avatar
Senior Member
Join Date: Aug 2007
Location: Greene, NY
Posts: 2,950
Default

check your oil pan gasket.
another problem might be the gasket behind your front sprocket. Ive heard of several cases of that gasket going bad, and when it goes bad it leaks oil into the front sprocket compartment thing....tends to get on the chain and throw it everywhere.

so maybe take off your front sprocket and look at the gasket in there..you wont be able to take it out though. to change it you will have to split the case :-o
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
underground-mpyre
CBR 600F2
1
04-25-2011 05:42 PM
Murph
F4i - Main Forum
7
06-27-2009 11:14 PM
yithway
F4i - Main Forum
8
06-17-2009 05:56 AM
900FighterRR
CBR 900RR
4
05-06-2008 05:55 PM
dewthedoo05
CBR 1000F "Hurricane"
5
09-04-2007 09:32 PM


Thread Tools
Search this Thread
Quick Reply: Oil Leak Problem


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.