F4i - Main Forum Main F4i discussion board

chain rubbing

  #1  
Old 08-01-2011, 08:21 PM
nickp123's Avatar
Senior Member
Thread Starter
Join Date: Aug 2010
Location: NJ
Posts: 806
Default chain rubbing

so for a while now when im decelerating i can feel a rubbing vibration on my left peg and it was annoying but i never had the time to check it out and what not. So today i finally had some free time to work on the bike. I started painting my fairings, got my new fairing stay on, made my headlight look 1000 times better, did a wire tuck up front, etc. BUT in between that i decided to check out the chain and i realized it was rubbing up against the back of the shifter linkage, the part of it where that little rubber boot is covering it. I shouldve taken pictures earlier cuz its dark out now, but is there a way to fix this? can i move the linkage out or forward more? I dont think tightening the chain will make a difference because its rubbing the side of the chain not the bottom. Ill take some pics tomorrow but in the mean time...any ideas?
 
  #2  
Old 08-01-2011, 09:02 PM
redzintimidator's Avatar
Senior Member
Join Date: Aug 2007
Location: Greene, NY
Posts: 2,950
Default

Sounds like the piece of metal that goes down from the axis point of the shifter, or your rearset itself is bent inward. You can try bending it out but it might crack. How close is the back of your peg to the swingarm?
 
  #3  
Old 08-01-2011, 11:17 PM
nickp123's Avatar
Senior Member
Thread Starter
Join Date: Aug 2010
Location: NJ
Posts: 806
Default

fairly close. That was my first thought that the rearset or something was bent inwards but it seemed to be straight. Ill take a picture tomorrow when its light out. If anyone can take a picture of theirs for me to compare thatd be great.
 
  #4  
Old 08-02-2011, 11:28 AM
Senior Member
Join Date: Jul 2008
Location: Mesa AZ
Posts: 2,023
Default

Either the chain is totally f'ed/not adjusted or something is bent on the bike.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
comodidit
F4i - Main Forum
6
08-12-2012 02:49 AM
hitman66
General Tech
2
06-19-2011 05:43 PM
ominous1
CBR 954RR
6
06-13-2011 04:15 AM
jeffjones
F4i - Main Forum
17
01-11-2011 06:59 AM
doogstar
CBR 954RR
7
06-07-2007 11:13 PM


Thread Tools
Search this Thread
Quick Reply: chain rubbing


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.