F4i - Main Forum Main F4i discussion board

another headlight issue

  #1  
Old 08-13-2017, 03:21 PM
Junior Member
Thread Starter
Join Date: Aug 2017
Posts: 1
Default another headlight issue

After some ideas as the title says. I have a 2002 cbr600f. The dip beam and sidelight have stopped working. when i examine the bulb they appear as though they have burnt out. The main beam light still works though.

I have connected a new bulb nothing. I have checked the fuse under the seat, intact.

Before this happened i changed the chain/sprockets, air filter and oiler filter. I cant imagine these have effected the lights.

Ive read could be the started switch but cant see how when one bulb is working nor the relay.

I have yet to stick a voltmeter across to check power to the light end.
Any ideas are welcomed.
 
  #2  
Old 08-13-2017, 05:46 PM
SunBlue's Avatar
Senior Member
Join Date: Oct 2016
Location: Los Angeles, CA
Posts: 151
Default

Did you check the fuse with a multimter? I've had ones that look visually fine but they were dead. Start with the easiest things
 
  #3  
Old 08-14-2017, 11:25 PM
900rrGuy's Avatar
Senior Member
Join Date: Aug 2017
Location: Santaquin, UT
Posts: 117
Default

Also check all connections thoroughly.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
markybwoi
General Tech
1
04-11-2011 11:35 AM
cbrian21
CBR 900RR
16
09-16-2008 07:48 AM
wagsjr
CBR 600F4
1
07-09-2008 10:30 AM
StangLou
CBR 600F4
10
09-01-2007 08:49 AM
hill1513
General Tech
7
06-13-2007 05:13 PM


Thread Tools
Search this Thread
Quick Reply: another headlight issue


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.