New problem - CBR Forum - Enthusiast forums for Honda CBR Owners


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 04-17-2017, 06:55 PM
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 13
Default New problem

Alright y'all so I have a new problem. I had the 93 running good and drive it a couple times then let it sit for 5 days(got busy with work) started it to go for a ride this afternoon and after about 15 seconds of run time oil and gas is pooring out of the top of the carburetors to the air box and everywhere else any clue what im facing here cause I'm at a loss.thanks in advance
Reply With Quote
  #2  
Old 04-18-2017, 03:10 PM
Hawkwind2016's Avatar
Senior Member
 
Join Date: Nov 2016
Posts: 231
Default

The carb floats might be stuck.

Try tapping the carb bowls gently to see if you can free them up.

Ideally, it's a carb strip and clean, probably an afternoons work if you've not done it before, not that difficult to do though.
Reply With Quote
  #3  
Old 04-18-2017, 04:46 PM
Conrice's Avatar
Super Moderator and Fighterer
 
Join Date: Nov 2006
Posts: 6,056
Default

Oil in the air box???? Are you sure it's not just gas?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Fuel Problem, Oil Pressure or electrical problem? kwood CBR 600F3 1 08-08-2012 11:01 AM
VR problem electrical problem? hatchtegman CBR 900RR 4 09-01-2010 03:15 PM
problem after problem! z06ick CBR 600F3 5 08-28-2010 11:11 AM
turn signal problem--> turned into tail light problem dewthedoo05 CBR 1000F "Hurricane" 5 09-04-2007 09:32 PM
Sudden Carb Problem **PROBLEM SOLVED** Trips CBR 1000F "Hurricane" 11 11-26-2006 01:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:08 AM.