Whats wrong with my bike? - CBR Forum - Enthusiast forums for Honda CBR Owners


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 05-15-2018, 12:30 PM
Junior Member
Thread Starter
 
Join Date: Oct 2017
Posts: 3
Default Whats wrong with my bike?

Hi. So first of all my 2003 CBR600RR was outside covered for the winter. I cleaned, lubed the chain, put storage fluid in the tank and charged the battery. I started riding it and it started sputtering in first gear while accelerating and the oil light started going on when it happened and then the oil light shut off once it started riding smoothly again so i changed the oil and the oil filter. After that it was still happening and the bike started sputtering in higher gears and eventually the engine started shutting off while riding as a result of the sputtering. I bought lucas upper cylinder lubricant and injector cleaner and put about a third of the 5.25oz bottle into the gas tank after filling up. I then noticed a rattling/knocking sound coming from the engine. I still havent gone through the treated tank of gas but now the engine is cutting out even in neutral while idling. Anyone have any idea what's going on here? I've never worked on a bike. I'm a new rider. I just bought my bike 7 months ago and it's got 15,000 miles on it.
Reply With Quote
  #2  
Old 05-16-2018, 02:40 AM
Super Moderator
 
Join Date: Oct 2016
Location: UK
Posts: 1,325
Default

Hi , first of all I would have a look at your fault codes and see what it gives you, drain the tank, make sure it free from dirt/rust at the filter, I personally have never put "storage fluid" in the tank over winter, dont even know what that is,you will need the workshop manual to go through the operation, dont know what the knocking is yet .
Reply With Quote
  #3  
Old 05-21-2018, 12:38 PM
Junior Member
Thread Starter
 
Join Date: Oct 2017
Posts: 3
Default

Quote:
Originally Posted by CaBaRet View Post
Hi , first of all I would have a look at your fault codes and see what it gives you, drain the tank, make sure it free from dirt/rust at the filter, I personally have never put "storage fluid" in the tank over winter, dont even know what that is,you will need the workshop manual to go through the operation, dont know what the knocking is yet .
Storage fluid as in stablizer. Well when i go to start it now it seems to be an electrical problem. The dash lights up but when i go to start it all of the lights shut off. The battery is only 7 months old and i charged it so do you think it is the alternator/stator? Or could it be a short?
Reply With Quote
  #4  
Old 05-21-2018, 12:42 PM
Super Moderator
 
Join Date: Oct 2016
Location: UK
Posts: 1,325
Default

Put a multimeter on the battery terminals, try to start it and see what volts the battery goes down to
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Whats wrong with my bike? C Jacob W F4i - Main Forum 11 08-07-2012 07:58 PM
Whats wrong with my bike? tonecbrf4i F4i - Main Forum 13 07-12-2009 06:24 PM
Whats wrong with my bike????? PHXf4i CBR 600RR 26 12-09-2008 06:39 PM
bike is Redline faster!! whats wrong? xRej3cTx CBR 1000RR 18 03-11-2008 04:32 AM
Wrong Place @ the Wrong Time Rubicon on 38s Sights 'N Sounds 25 11-17-2007 05:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 07:42 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.