New Member Area New to CBRForum? Stop in and introduce yourself.

2005 cbr600rr

  #1  
Old 09-22-2018, 07:45 PM
Junior Member
Thread Starter
Join Date: Sep 2018
Posts: 2
Default 2005 cbr600rr

having a issue that havenít came across before. Little hard to explain but Iíll do my best... when I turn the key and killswitch on nothing happens, gauge doesnít light up, fuel pump doesnít come on but they will when I hit the start button but wonít start. I have a video of it if thereís anyone that would be willing to check it out and see what they think
 
  #2  
Old 09-23-2018, 01:30 AM
tentacleslap's Avatar
Super Moderator
Join Date: Oct 2013
Location: Calgary, Canada
Posts: 509
Default

Videos always help. Throw it up and we'll give it a look. Without seeing it, I'd advise starting with the basics:

Check the battery voltage, then crank it for a bit, and recheck. If either reading is below 10.5V, it's a dead battery. Try it with a booster pack. If the problem goes away, replace the battery (or you can try trickle-charging it, but below 11V, the cells start to get damaged and won't hold a charge very well, so you'll probably end up replacing it anyway)

Next up I'd check fuses. Sometimes they don't look burned, so a multimeter is your friend. If this doesn't help, then we can get into detailed troubleshooting

Hope that helps
 
  #3  
Old 09-23-2018, 11:06 PM
Junior Member
Thread Starter
Join Date: Sep 2018
Posts: 2
Default Thank you

thank you for the reply, it wonít let me load the video up. Says itís not accepted, but I was messing with it and disconnected the killswitch/start button wire at the wire harness and his gauge lit completely... leading me to believe that the killswitch/start button box on the handle bar is the culprit
 
  #4  
Old 09-24-2018, 10:25 AM
tentacleslap's Avatar
Super Moderator
Join Date: Oct 2013
Location: Calgary, Canada
Posts: 509
Default

That's a pretty common failure. Probably corrosion around the switch internals, or a broken/pinched wire. Try cleaning up the terminals with sandpaper or scotchbrite

As far as uploading videos, I think most members will host it on youtube and leave a link. I don't know if it's possible to upload directly to the forum
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
98f3pilot
CBR 600RR
1
09-05-2007 09:19 AM
unknown_host
CBR 1000RR
11
04-19-2006 10:25 PM
hondafanatic
Aftermarket
1
04-24-2005 04:00 AM


Thread Tools
Search this Thread
Quick Reply: 2005 cbr600rr


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.