2001 cbr 600 f4i headlights - CBR Forum - Enthusiast forums for Honda CBR Owners


General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-22-2011, 05:11 PM
Junior Member
Thread Starter
 
Join Date: Jun 2011
Posts: 2
Cool 2001 cbr 600 f4i headlights

my headlights were working fine then later that day they stopped and haven't worked for about a week. my turn signals, and brakes work and light up when they key is turned. Ive checked the fuses, bulbs, and connections and everything seems to be fine. can anyone help me out? could it be the headlight relay over a short somewhere? help me out i don't wanna take it to a shop.
Reply With Quote
  #2  
Old 06-22-2011, 05:32 PM
Member
 
Join Date: Apr 2011
Location: Dalzell, SC
Posts: 61
Default

do you have a service manual? if you do, and have a multimeter, check the wires and connectors for the proper resistance, verifying with the manual. with the rest of the light working, it should be easier to trace. start from the headlights and go back through the wiring diagram til you find the issue
Reply With Quote
  #3  
Old 06-22-2011, 06:03 PM
Junior Member
Thread Starter
 
Join Date: Jun 2011
Posts: 2
Default

i just have the owners manual but it should work if not ill get a service manual. ok ill try that out since Ive only visually checked the connections to make sure all were together. thanks.
Reply With Quote
  #4  
Old 10-30-2011, 01:50 PM
Travis D.'s Avatar
Junior Member
 
Join Date: Sep 2010
Location: Hollister Ca.
Posts: 23
Default

Quote:
Originally Posted by scoot boot View Post
my headlights were working fine then later that day they stopped and haven't worked for about a week. my turn signals, and brakes work and light up when they key is turned. Ive checked the fuses, bulbs, and connections and everything seems to be fine. can anyone help me out? could it be the headlight relay over a short somewhere? help me out i don't wanna take it to a shop.

I have the same bike, same year with same problem, well it's a friend of mines, and I'm thinking it's the relay, I have continuity all the way from the fuse to the relay.
Also it has a three prong lamp with the jumper wires, not the two prong it comes with stock, I'm planning to change it bake to the two lamp.
Reply With Quote
  #5  
Old 12-01-2011, 09:37 PM
Junior Member
 
Join Date: Mar 2009
Location: Lake Elsinore
Posts: 25
Default

Hey ... Check where the starter button is at. I don't know if you ever thought to notice, but the headlight will turn off or flicker while you start the bike. and that's with every bike .. I think .. but yea. sometimes that connections where the starter button is get loose or even come off. you have to open it up to check and it sucks to fix because of limited space but that could be your problem. I was for me and once I soldered those wires back on, my lights are back to working like normal.
Reply With Quote
  #6  
Old 12-02-2011, 03:11 AM
rd91si's Avatar
Senior Member
 
Join Date: May 2008
Location: Clackamas Oregon
Posts: 239
Default

Happened to me once and all I had to do was pull the starter button out, it was stuck in half way.
Reply With Quote
  #7  
Old 12-05-2011, 10:03 AM
Travis D.'s Avatar
Junior Member
 
Join Date: Sep 2010
Location: Hollister Ca.
Posts: 23
Default

Yeah the ground had broke off in the starter switch…. thx for comments


Quote:
Originally Posted by rd91si View Post
Happened to me once and all I had to do was pull the starter button out, it was stuck in half way.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Where do I get headlights like these! cschew F4i - Main Forum 6 08-25-2012 07:37 PM
Help no headlights Badfish F4i - Main Forum 3 07-05-2007 07:32 PM
HEADLIGHTS YOUNGLONN F4i - Main Forum 2 06-27-2007 10:46 AM
2001 929 Headlights Eypon03 General Tech 4 03-06-2007 10:15 PM
929 headlights..are they H7? QuinC CBR 929RR 5 02-19-2006 01:58 AM


Tags
2001, 2001cbr, 600, cbr, diagram, digram, f4i, headlight, headlights, honda, light, problem, stock, tach, wiring, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 06:04 AM.