Forum Help & Suggestion Center Need help with CBR Forum? Ask. Have a suggestion to better CBRF? Tell us here. DO NOT POST QUESTIONS ABOUT YOUR BIKE HERE.

new owner

  #1  
Old 08-15-2010, 07:28 PM
Junior Member
Thread Starter
Join Date: Aug 2010
Posts: 1
Default new owner

just brught a cbr900rr 1999 was running fine now can;t get it to start think i shorted out something? can anyone help?
 
  #2  
Old 08-15-2010, 07:37 PM
chainstretcher's Avatar
Admin Emeritus & MVN
Join Date: Jan 2000
Location: Conyers, GA
Posts: 6,908
Default

Hmmm, I'm almost positive the forum isn't to blame ... so ya might try posting in General Tech or in the 900RR section
 
  #3  
Old 08-15-2010, 09:54 PM
Banned
Join Date: Jul 2010
Location: hixson ,tennessee
Posts: 167
Default

Originally Posted by chainstretcher View Post
Hmmm, I'm almost positive the forum isn't to blame ... so ya might try posting in General Tech or in the 900RR section
i dont think he knew where to put it can you move it for him
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bmarcinczyk14
CBR 600RR
23
07-13-2012 07:17 AM
coolcloo
F4i - Main Forum
3
05-06-2011 11:18 PM
CBRolled
New Member Area
11
11-02-2010 11:00 PM
Wrider
CBR 1000F "Hurricane"
10
03-06-2008 03:12 PM
Wrider
New Member Area
2
03-03-2008 11:47 AM


Thread Tools
Search this Thread
Quick Reply: new owner


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.