F4i - Main Forum Main F4i discussion board

Transmission problems

  #1  
Old 10-02-2009, 06:52 PM
Junior Member
Thread Starter
Join Date: May 2009
Posts: 21
Default Transmission problems

Heres the story
Last weekend I went on a big Ride of the Century in St. Louis.
I hadn't ridden the bike since Sunday. I took it out yesterday and It seems like i couldn't get out out of second. I tried shifting up but it felt like it didn't have any spring and didn't make any clicking to 3rd. I parked it in the garage and tried to yank on the gear shift I somehow got it into 3rd, 4th, 5th, and maybe 6th. But then I could only get back to 4th. Then gave up before I broke something. I looked at it for a little bit and went on the internet to search...nothing

I talked to some people and they first started asking about the clutch. The clutch grabs and doesn't slip when im riding. It seems fine to me, but who knows.

I got home today and I could only be in 4rd or 5th. I rode it for a little bit and brought it home and shut it down. I grab the gear shift with my hands and was messing with it, trying to shift up and down nothing. I was in 5th then moved the shifter halfway down to 4th then up and it went into 6th.

I took the gear shift and put it into 5th, then raised it halfway up, then down and it went into 4th. I did the same thing all the way down to 1st. The bike is in neutral right now, so I left it.

Its kind of weird to describe, but I did the best I could. If a video would help let me know.
 
  #2  
Old 10-02-2009, 06:59 PM
Junior Member
Thread Starter
Join Date: May 2009
Posts: 21
Default

So Im looking through the service manual and it says the trouble shoot for Gearshift pedal will not return. weak or broken gearshift spindle return spring or bent gearshift spindle.

Does this sound like it. I will have to go out and look.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
89cbrcane
CBR 600F3
25
09-11-2012 07:52 PM
Joey B
CBR 900RR
4
07-25-2012 07:25 AM
mckay105
F4i - Main Forum
5
07-25-2011 11:08 AM
Cesar707
F4i - Main Forum
1
03-05-2011 10:57 PM
bluestanger66
CBR 600F3
4
05-11-2007 09:01 PM


Thread Tools
Search this Thread
Quick Reply: Transmission problems


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.