F4i - Main Forum Main F4i discussion board

Throttle Problema

  #1  
Old 05-26-2010, 10:32 PM
Junior Member
Thread Starter
Join Date: May 2010
Posts: 3
Default Throttle Problema

Ive had a couple of problems with my bike but I read through and found out one which was the FPR which was common and bought another one and replaced it and drove it for about 80 mile and it doesn't smell like gas anymore. But I still have a problem with the throttle response it doesn't pick up like its suppose to and feels like its struggling to get to 10 RPM when before I could get pass there with no problems. Any thoughts on what it could be?
 
  #2  
Old 05-27-2010, 12:04 AM
July 2010 ROTM
Join Date: Oct 2009
Location: arkansas
Posts: 1,150
Default

is your air filter clean? what grade gas are you using and are your cables adjusted right? (throttle cables?)
 
  #3  
Old 05-27-2010, 08:27 AM
Junior Member
Thread Starter
Join Date: May 2010
Posts: 3
Default

yes the air filter is clean just got a full service not to long ago and all of the cables are tight and using 87 gas...ive had the bike for a little over two years now did some searching and found out that it might be the spark plugs a guy had a similar problem and also with the FPR going out it causes other things to fail so Im going to try and check the spark plugs first because all cylinders might not be working
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cuetip
General Tech
2
07-27-2012 12:43 PM
cbr6rider
CBR 600F3
8
04-20-2011 08:57 AM
Gacho
F2 Tech
7
04-06-2011 04:13 PM
zellster
F4i - Main Forum
5
09-29-2010 02:42 AM


Thread Tools
Search this Thread
Quick Reply: Throttle Problema


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.