F4i - Main Forum Main F4i discussion board

tail light out =[

  #1  
Old 11-08-2011, 08:57 PM
Member
Thread Starter
Join Date: Aug 2011
Location: San Diego, CA
Posts: 48
Default tail light out =[

Can't figure out why the tail light isn't working. Break lights come on fine. Checked the fuse....the tail light bulb is the same for the break light, right? Or am I wrong?
 
  #2  
Old 11-16-2011, 11:50 AM
Member
Join Date: Nov 2011
Location: DMV
Posts: 49
Default

I don't know if this is true on the bike or not, but some light bulbs are double filament bulbs and one of the filaments can break while the other works. So if your break light is the lower filament, the upper filament might have broken.
 
  #3  
Old 11-16-2011, 01:35 PM
Senior Member
Join Date: Mar 2009
Location: Baltimore Maryland
Posts: 901
Default

 
  #4  
Old 11-16-2011, 05:37 PM
MadHattr059's Avatar
Retired Super Moderator - At large E=MC2
Join Date: Feb 2011
Location: Tulsa,OK
Posts: 2,299
Default

/\ +2 /\

Ern
 
  #5  
Old 11-17-2011, 01:59 AM
Member
Thread Starter
Join Date: Aug 2011
Location: San Diego, CA
Posts: 48
Default

That's what it was! I figured it out the same day I was having the issue. Thanks guys
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mikemoore
General Tech
2
09-08-2010 01:07 PM
tutman6
General Tech
7
04-01-2006 02:47 PM


Thread Tools
Search this Thread
Quick Reply: tail light out =[


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.