F4i - Main Forum Main F4i discussion board

Second gear question

  #1  
Old 08-13-2017, 11:17 AM
Frazecdn's Avatar
Junior Member
Thread Starter
Join Date: Jul 2017
Posts: 12
Default Second gear question

I have an 06 F4i and I've been noticing that when I go from 1st to 2nd at high revs (this ONLY happens at high revs ie: 6k or higher) it wont go into 2nd, it clicks and clicks and stays in neutral no matter how hard I kick it. And as I drop the revs it STILL wont go into second, I have to slow down, drop to 1 and then move up. I saw a few threads on bad seconds, clunky shifting but my issue seems different? I drained the oil the other day and put in fresh Castrol oil (I know oil type is a beaten to death subject but that's the kind I've always used with no issues in my previous bikes (Yamaha's this is my first Honda), but I'm open to try others if its a "Honda" thing) but I am still having the issue. Again this is only if I want to wind it out, during "regular" shifting this has only happened maybe twice since I got this bike a few months ago. If anyone has any ideas or thoughts I'd love to hear, I'm hoping to hell this isn't a transmission or larger issue....

Thanks all,
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
lukasz_T6
CBR 600F4
6
01-28-2007 05:43 PM
2000cbrf4
Sights 'N Sounds
20
10-10-2006 01:12 AM
wheeler6747
CBR 600F2
1
09-27-2006 04:26 PM
2000cbrf4
Stunters Corner
34
08-26-2006 11:02 PM
hashemi111
F4i - Main Forum
6
07-27-2006 07:29 PM


Thread Tools
Search this Thread
Quick Reply: Second gear question


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.