F4i - Main Forum Main F4i discussion board

Missing shifts (grinding) 5th and 6th only

  #1  
Old 08-21-2009, 09:51 AM
pjrocco's Avatar
Member
Thread Starter
Join Date: Jul 2009
Location: Aurora, IL
Posts: 46
Default Missing shifts (grinding) 5th and 6th only

First off, it is a 2005 F4i with almost 9,000 miles on the clock. I have had her for only a couple months, but I am no stranger to bikes. This is my 6th bike and I have been riding for over 20 years in the dirt and 7 years on the street.

I have put about 3,000 miles on her since I got her and she is due for an oil change this weekend. Other than that, she is mint! (Well I'll have to do the CCT soon, starting to hear a little buzz around 5k only when the bike is cold.)

So the problem is when I am up shifting into 5th or 6th gear, it sometimes misses the shift and grinds really bad. I have to pop it up again for it to get into gear. It seems to do it more when at low RPMs compared to high RPMs. It also only does it when I have the clutch engaged, if I up shift without using the clutch, she pops right into gear with no issues. When I shift into 2nd, 3rd or 4th it pops right into gear with no issues and I can hear it pop and feel it in my foot. When I up shift into 5th and/or 6th it does not "pop", I can't hear it go into gear or feel it in my foot, even when it shifts correctly. The issue is totally random and I can't seem to re-create it, just happens whenever.

I originally thought it could be a clutch issue, but after speaking with a mechanic he said if it was a clutch it would effect all gears, not just 5th and 6th. I guess this makes sense, but I'm no mechanic... He also said that it might be the cheap oil they used at the dealer since it has been getting worse as I put on more miles, but it should effect all gears as well.

Either way, they want a butt load of money to open up the trans and take a look around. Does anyone have any ideas before I fork over the cash? I am of course going to wait till after I do the oil change to have the mechanic look, but I want to get some other opinions.

Thanks in advance!
 
  #2  
Old 08-21-2009, 10:32 AM
cageless's Avatar
Senior Member
Join Date: Mar 2009
Location: Mankato, MN
Posts: 211
Default

hopefully the oil change will do it
 
  #3  
Old 08-21-2009, 10:37 AM
R Dub's Avatar
October 2011 ROTM
Join Date: Feb 2009
Location: Burbs of Chicago
Posts: 1,340
Default

Does it do it just during upshifts or downshifts as well?
 
  #4  
Old 08-21-2009, 11:45 AM
pjrocco's Avatar
Member
Thread Starter
Join Date: Jul 2009
Location: Aurora, IL
Posts: 46
Default

Originally Posted by R Dub View Post
Does it do it just during upshifts or downshifts as well?
Only up shifting... but you can up shift without the clutch with no issues, pops right into 5th and/or 6th.
 
  #5  
Old 08-21-2009, 12:17 PM
R Dub's Avatar
October 2011 ROTM
Join Date: Feb 2009
Location: Burbs of Chicago
Posts: 1,340
Default

I have to agree with the dealer that its not a clutch issue because it does make sense that it would do it in all gears then. I also don't know if it would be bad gears cause I would think it would grid on downshifts too. I do have a feeling that you won't know the cause until you crack open the case.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tensegrity
F4i - Main Forum
3
06-18-2015 11:55 AM
hillbilly86
CBR 1000F "Hurricane"
23
04-09-2014 08:36 PM
CBRfenatic93
Off Topic
9
03-31-2011 08:44 AM
pjrocco
General Tech
6
08-20-2009 06:44 PM
Mstngdrew232
General Tech
3
05-09-2007 01:04 PM


Thread Tools
Search this Thread
Quick Reply: Missing shifts (grinding) 5th and 6th only


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.