F4i - Main Forum Main F4i discussion board

integrated tail light help

  #1  
Old 06-08-2009, 05:29 PM
Junior Member
Thread Starter
Join Date: Jun 2009
Location: rochester mn
Posts: 5
Question integrated tail light help

just wondering if anyone has a clear alternatives taillight on their bike, i just got my bike and it has one but the blinkers are not hooked up to it, just wondering if anyone can tell me how to wire it up now? Thanks
 
  #2  
Old 06-08-2009, 05:58 PM
dohcdelsol's Avatar
Member
Join Date: May 2009
Location: SE PA
Posts: 58
Default

2 wires coming from the tail light, yellow and blue. one goes to the right signal and one to the left. dnt gotta worry bout ground bc the lights will be grounded through the harness plug for the brake and running light. very simple just hook up a quick connect for the wires and test it out.
 
  #3  
Old 06-08-2009, 06:08 PM
Junior Member
Thread Starter
Join Date: Jun 2009
Location: rochester mn
Posts: 5
Default

thanks a lot ill go try that!!
 
  #4  
Old 06-08-2009, 06:12 PM
Junior Member
Thread Starter
Join Date: Jun 2009
Location: rochester mn
Posts: 5
Default

actually which wires do i hook the yellow and blue "blinker wires" up to i have a green,yellow green and a black wire for the tail lights
 
  #5  
Old 06-08-2009, 07:39 PM
mbison83's Avatar
Senior Member
Join Date: Feb 2009
Location: Los Angeles, CA
Posts: 451
Default

Originally Posted by livefastdiehard View Post
actually which wires do i hook the yellow and blue "blinker wires" up to i have a green,yellow green and a black wire for the tail lights
these are your running, brake, and ground wires. there are two sets of 3 of these wires. u only need to use one for ur integrated taillight. the turn signal wires are the orange and blue ones. and you dont need to use the white connector on your f4i harness (its a licence plate light), unless your integrated taillight does not supply one.
 

Last edited by mbison83; 06-09-2009 at 01:54 PM.
  #6  
Old 06-08-2009, 09:04 PM
Junior Member
Thread Starter
Join Date: Jun 2009
Location: rochester mn
Posts: 5
Default

ok i hooked up the right turn signal wire to the right tail light and it worked just fine but when i hooked up the left to the left taillight and turned the left signal on all four of the blinkers blink. there are only the 2 sets of 3 wires going to the bulbs right?
 
  #7  
Old 06-09-2009, 01:17 PM
xjoewhitex's Avatar
Senior Member
Join Date: Mar 2009
Location: Marietta, Ohio
Posts: 533
Default

Originally Posted by mbison83 View Post
these are your running, brake, and ground wires. there are two sets of 3 of these wires. u only need to use one for ur integrated taillight. the turn signal wires are the orange and blue ones.
Actually 2. Each blinker has its own set, and the 3rd set is for the license plate light.
 
  #8  
Old 06-09-2009, 01:50 PM
mbison83's Avatar
Senior Member
Join Date: Feb 2009
Location: Los Angeles, CA
Posts: 451
Default

Originally Posted by livefastdiehard View Post
ok i hooked up the right turn signal wire to the right tail light and it worked just fine but when i hooked up the left to the left taillight and turned the left signal on all four of the blinkers blink.
make sure you dont use the green wires (ground) on the turn signals (you dont need them).

Originally Posted by livefastdiehard
there are only the 2 sets of 3 wires going to the bulbs right?
yes, thats what i said.
 
  #9  
Old 06-09-2009, 01:52 PM
mbison83's Avatar
Senior Member
Join Date: Feb 2009
Location: Los Angeles, CA
Posts: 451
Default

Originally Posted by xjoewhitex View Post
Actually 2. Each blinker has its own set, and the 3rd set is for the license plate light.
if you paid attention, i was not talking about the blinker wires, but the main ones that he needs to connect to the integrated taillight.
 
  #10  
Old 06-11-2009, 07:31 AM
Jmclmorrow's Avatar
Senior Member
Join Date: Dec 2008
Location: Georgia Vermont
Posts: 165
Default

I am in a similar situation, a little confused still and want to clear things up.

there is a yellow and blue wire coming out of my tailight. coming from the stock wiring on my bike is 2 sets of wires for the turn signals, 1 set has a green and orange wire, the other set has a green and light blue wire. The green is ground and I dont even hook that up to anything? What do I do with it if im not hooking it up to anything?

so I would hook up the orange wire to either the yellow or blue coming out of my tailight and hook up the light blue wire to either the orange or the blue? By turning my bike and directional on will I be able to test these to make sure they work or do I have to hook up the other wires for the taillight first?
 

Thread Tools
Search this Thread
Quick Reply: integrated tail light help


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.