F4i - Main Forum Main F4i discussion board

integrated help..please

  #1  
Old 01-20-2010, 06:04 PM
Senior Member
Thread Starter
Join Date: Sep 2009
Location: West side Indy
Posts: 107
Red face integrated help..please

i did a search but nothing came up to help with my problem..i have a volar integrated tail light like this

link

my question seems to be in the wiring..when i turn the bike on i have amber lights only..when i turn on the turn signal i get the red flashing as if they were the turn signal..so to me it seems the wires are crossed..i also have no brake lights but i have a feeling that will get solved when i fix my wiring...volar said to send it back but that will take about 3 weeks and i am impatient..any ideas?

btw wires are:

blue= left turn
yellow=right turn

red/yellow/black in a harness

volar originally told me to switch red and black in the harness but that did nothing
 

Last edited by silverstonef4i; 01-20-2010 at 06:51 PM.
  #2  
Old 01-20-2010, 08:49 PM
Senior Member
Thread Starter
Join Date: Sep 2009
Location: West side Indy
Posts: 107
Default

soo i may have fixed it..my turn signals are always on..been that way since i have had the bike and that was throwing off the integrated light so if i dont plug the turn signals in it works great..which is fine because i have turn signals in my pegs and my undertail...mods this can go away
 
  #3  
Old 01-21-2010, 04:15 PM
Senior Member
Join Date: May 2009
Posts: 517
Default

I've ordered this tail light and just got it today and installed it. This is how I wired it up...

Tail light > Bike:

Red > Yellow/Green
Yellow > Black
Black > Green

Blue > Orange
Yellow > Blue
 
  #4  
Old 01-21-2010, 06:15 PM
Senior Member
Thread Starter
Join Date: Sep 2009
Location: West side Indy
Posts: 107
Default

yea my problem was because i have my turn signals as running lights as well..which caused the integrated light to light up as yellow..easy fix just didnt hook the turn signal wires up..didnt need them have turns in my undertail and pegs so im good
 
  #5  
Old 04-14-2010, 08:31 PM
Senior Member
Join Date: May 2009
Posts: 517
Default

I'm about to take my two Volar tail lights to the farm and practice my aim by shooting every single LED attached to the circuit board. Such a pos tail light. First one came in the mail with a resistor ripped off the board and just now I was coming off the highway and this guy pulls up next to me to inform me my tail light isnt working. I pulled into gas station and one of the wires ripped off the circuit board. I swear these soldered on by 7 year Malaysian's.
 
  #6  
Old 04-15-2010, 12:35 PM
xjoewhitex's Avatar
Senior Member
Join Date: Mar 2009
Location: Marietta, Ohio
Posts: 533
Default

Originally Posted by teko1020 View Post
I'm about to take my two Volar tail lights to the farm and practice my aim by shooting every single LED attached to the circuit board. Such a pos tail light.
Agreed. I ordered one off of Evilbay thinking hey I will just save myself a couple bucks and have the samething. Wrong.. Right out of the box it broke as I was wiring it. Wires broke off the board. Sent it back, got a clear alternatives.. And my life is much better now.


 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
saturncar
F4i - Main Forum
3
12-14-2011 08:07 PM
CTcbr929
CBR 600F3
13
03-11-2010 06:23 PM
VTcbr
F4i - Main Forum
9
10-22-2009 05:38 AM
Terry954rr
CBR 954RR
18
11-26-2007 08:38 PM
dizzie56
CBR 1000RR
6
11-24-2006 10:22 AM


Thread Tools
Search this Thread
Quick Reply: integrated help..please


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.