F4i - Main Forum Main F4i discussion board

hotbodies flush mounts...which wires where?

  #1  
Old 07-07-2011, 11:56 AM
Honda125 358's Avatar
Senior Member
Thread Starter
Join Date: Mar 2011
Posts: 296
Default hotbodies flush mounts...which wires where?

I searched.

I Have a single green wire that goes to its own white harness.

I have two wires (plain orange and orange with white stripe) that go into another harness. These are from the stock signal.

The hotbodies has a red and black (power and ground, in that order).

So which wires do what? I don't want running lights, just turn signals obviously.

THANK YOU!!! I just wanna ride
 
  #2  
Old 07-07-2011, 12:01 PM
Honda125 358's Avatar
Senior Member
Thread Starter
Join Date: Mar 2011
Posts: 296
Default

NEVER MIND I got it, thanks anyways though
 
  #3  
Old 07-07-2011, 06:27 PM
Member
Join Date: Jan 2011
Posts: 48
Default

how does it hook up? I have them running as running lights right now by the previous owner. Just curious.....
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
vangill
F4i - For-Sale / Trade
20
12-20-2010 10:57 AM
ddaren
F4i - Main Forum
4
02-25-2007 10:29 AM
ride4sport
F4i - Main Forum
3
02-21-2006 11:48 PM
Tribal_Steve
CBR 600RR
2
12-05-2005 05:37 PM


Thread Tools
Search this Thread
Quick Reply: hotbodies flush mounts...which wires where?


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.