F4i - Main Forum Main F4i discussion board

HIDs

  #1  
Old 04-15-2012, 12:44 PM
Junior Member
Thread Starter
Join Date: Mar 2012
Posts: 6
Default HIDs

Where do you guys mount the ballasts? I'm having a hard time trying to find a spot to mount the ballast.
 
  #2  
Old 04-15-2012, 01:13 PM
Senior Member
Join Date: Jan 2012
Location: Stockton, CA
Posts: 258
  #3  
Old 04-15-2012, 02:14 PM
kowen1208's Avatar
Senior Member
Join Date: Apr 2010
Posts: 348
Default

That's where I mounted mine, too. However, the sticky tape eventually came loose. Ended up securing them with some zip ties.
 
  #4  
Old 04-15-2012, 03:24 PM
jeffjones's Avatar
Welcome Crew and May 2012 Ride of the Month
Join Date: Aug 2010
Location: Kitchener, Ontario
Posts: 1,564
Default

Originally Posted by kowen1208 View Post
That's where I mounted mine, too. However, the sticky tape eventually came loose. Ended up securing them with some zip ties.
I used Velcro on mine in there and they haven't budged an inch in years and I have taken them on and off a couple times.
 
  #5  
Old 04-15-2012, 05:29 PM
Junior Member
Thread Starter
Join Date: Mar 2012
Posts: 6
Default

Awesome I have the exact same kit too, thank you!
 
  #6  
Old 04-15-2012, 07:24 PM
nickp123's Avatar
Senior Member
Join Date: Aug 2010
Location: NJ
Posts: 806
Default

I stuck mine to each side of the frame right underneath the air intakes since its a nice flat spot and i never had a problem
 
  #7  
Old 04-16-2012, 02:46 PM
Senior Member
Join Date: Mar 2009
Location: Baltimore Maryland
Posts: 901
Default

damn thats a nice writeup!
 
  #8  
Old 04-16-2012, 03:08 PM
jeffjones's Avatar
Welcome Crew and May 2012 Ride of the Month
Join Date: Aug 2010
Location: Kitchener, Ontario
Posts: 1,564
Default

Originally Posted by Sick97SS View Post
damn thats a nice writeup!
I don't know how many times I have linked to that write-up (And used it myself).

Thanks,
 
  #9  
Old 04-16-2012, 03:18 PM
Spdyg_AK's Avatar
R.I.P. Jason
Join Date: Feb 2012
Location: Gulfport, MS
Posts: 76
Default HID question

I am taking apart my RR for spring cleaning and I have DDM HID's that were installed by the PO. The ballasts and all are tucked under the air intake covers. No tape, velcro or otherwise. Name:  4b4917d5.jpg
Views: 3
Size:  36.5 KB
Here's my question.
I noticed the original bulbs are wrapped in heat foil and taped up! Is there any reason for this?!
Name:  dd015615.jpg
Views: 2
Size:  58.2 KB
Why wouldn't you just disconnect them? They are a factory plug. Would it affect the flush mounted blinkers that are installed also? Or any of the other lighting?
I guess that's 4 questions.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TheInkedOne
General Tech
3
07-18-2011 05:52 AM
tuned93
CBR 929RR
4
04-21-2011 10:02 AM
clockworkcbr
F4i - Main Forum
2
03-30-2008 11:30 PM
F4Isvt
F4i - Main Forum
30
02-09-2008 02:09 AM


Thread Tools
Search this Thread
Quick Reply: HIDs


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.