F4i - Main Forum Main F4i discussion board

heres my story, your input??

  #1  
Old 06-02-2009, 09:37 PM
Junior Member
Thread Starter
Join Date: Aug 2008
Posts: 11
Default heres my story, your input??

alright ill try and make a long story short, i own a 2002 honda cbr600f4i it has 29K on it, bought it from a friend last summer rode it a little bit, then a spark plug shot out the head.., told my friend he said honda shop worked on it and put the plug back in before so he gave me the reciept, took it to the honda shop and they denied doing (that) cylinder even though on my reciept it didnt say what cylinder but on theres it did, yeah i believe that one bit not, so honda f'ed me over ok.. so i bought a head off ebay it was off and 02 and had 12K on it, i got it for 50 shipped, not bad i thought took it to yamaha shop this time....been there sence october of 08, gave em the head and everythnig they put it on blah blah new head gasket i ported it a little bit, they changed head checked valves ,cleaned the head and reseat the valves and puit the bike back togher, ok got it done about a month ago, bill ending up being 684 for everythnig,so i pay and get it back andthat same day within 20 miles somethnig started ticking real loud and would get louder when you reved it up, so i hauled it back to yamaha shop and they said it sounded like a cct and they will look at it, they said they took the valve cover off and did a free valve job and stuff and they said everythnig they did was good, so what could it be could it be the cam chain tensioner, just seems real fishy and like a really bad time for that to break, sounds like valves rattleing in the head.., im buying the manuel cam chain tensioner and gonna put it in my self and see if that fixs the problem, if not ill get it diagnosed somewhere else and if it has to do with what the yamaha shop did there are gonna fix it.., but what do you think the noise could be?

ha sry the post is long, and ill go ahead and include a pic of my bike..


Name:  thebizike.jpg
Views: 5
Size:  16.6 KB

camera phone pic ha
 

Last edited by 02f4eyeguy; 06-02-2009 at 09:40 PM.
  #2  
Old 06-03-2009, 05:30 PM
Joey_f4i's Avatar
Senior Member
Join Date: Mar 2009
Location: Texas
Posts: 436
Default

Dang, that sucks guy.
I had a similar problem with my F4i, I spat out a plug due to the previous owner over-tightening and stripping the thread on the head.
My solution was to helicoil the stripped threads, I did it for all four plugs to avoid later labor charges.
Still, you lucked out finding a cheap head, I know the OEM original is priced around $1,100. The whole assy.
That noise does sound similar to what most people describe when their CCT is giving out.

Hopefully thats it and you can get back to ridin soon.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
LaynLo17
CBR 600F2
31
12-25-2016 10:44 PM
skidstar
CBR 1000F "Hurricane"
10
12-06-2010 03:45 AM
AntiHero
New Member Area
4
08-25-2007 06:55 PM
Grlzridet0o69
Off Topic
44
02-21-2007 12:13 PM
GONECRAZY
CBR 1000RR
16
01-30-2006 08:58 PM


Thread Tools
Search this Thread
Quick Reply: heres my story, your input??


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.