F4i - Main Forum Main F4i discussion board

Erractic running upto 3,000RPM

  #1  
Old 06-24-2009, 04:24 AM
Junior Member
Thread Starter
Join Date: Jun 2009
Posts: 2
Default Erractic running upto 3,000RPM

My 99 carbed cbr600 often runs lumpy as if not on running on all cylinders but only upto 3,000 rpm after then it never misses a beat.
I have replaced the plugs and throught it may be a blocked pilot jet, however as it only does this about half the time I'm thinking it's unlikely to be this. It happens more when warm than cold.
Any ideas as I don't really want to strip the carbs if i don't need to.
It seems worse under load and when just free reving the bike it doesnt miss or feel like its on 3 cylinders.
Any ideas because i am not sure whether it is fuel related or a breakdown of a coil or something?
 
  #2  
Old 06-24-2009, 04:34 AM
woot's Avatar
Senior Member
Join Date: Jul 2006
Location: NS, Canada
Posts: 1,127
Default

How fresh is the battery?

There are a few things that will cause your symptoms. Low rpm issues tend to be pilot circuits. If the bike was apart I'd take a look at them.

Valves also will play a part - when was the last valve adjustment. They are definitely heat sensitive.

The reason I mention the battery is below ~4-5000 the battery is losing charge. At an idle the bike will miss and try to idle down. If you were in traffic at really low rpm's then you could be running the battery down. Of course this assumes you ride the bike in higher rpm's before parking it so that the battery is charged enough to start it next time.

Now going back to carbs - air volume changes with heat. If you have an aftermarket exhaust and didn't get the bike fully setup properly, then you could be running a bit lean.
 
  #3  
Old 06-24-2009, 05:41 AM
Junior Member
Thread Starter
Join Date: Jun 2009
Posts: 2
Default

Thanks
The battery is only 6 months old and bike always starts on the button.
It has a full honda service history and only 9,000 miles. It was serviced last year so i assume valve clearances ok
Exhaust is standard although it could be running a bit lean i guess.
The fact it is not consistent makes me think electrical and that it is when the bike is under load, i.e. accelerating at low revs
 
  #4  
Old 06-24-2009, 06:54 AM
woot's Avatar
Senior Member
Join Date: Jul 2006
Location: NS, Canada
Posts: 1,127
Default

The load wouldn't matter much - however - the low revs would. At low rpm's it is running off of the battery, slowly draining it. If the cooling fan is on it can actually drain the battery quite quickly - as in - if you come to a light it can stall out. What happens is there isn't enough power to give a nice clean spark.

When I was commuting (bike is in track only mode right now) I'd drain the battery getting out of the city, and then the last stretch on the highway it would be recharged enough to start in the morning. I remember one day getting stuck in a jam, and the battery had gone flat. I had to bump start it for each traffic light - or hold the revs over 4000 RPM - with a D&D exhaust that's pretty loud. D&D is gone, and I don't commute much anymore.

The battery doesn't match 100% but could be part of it. The alternative electrical option is that their is a bad ground... but that would effect starting considerably.

Carbs is the only other thing that I can think of - and that would have to be the small fiddly pilots.

I don't consider run-through carb cleaner a solution, but it might be an idea to try it and see if it makes any change. My recommendation there would be to take the solution with you. Next time you leave work put some in. Let it sit overnight with a slightly above normal concentration, then on the way to work fill the tank up to dilute it.
 
  #5  
Old 06-24-2009, 12:58 PM
cageless's Avatar
Senior Member
Join Date: Mar 2009
Location: Mankato, MN
Posts: 211
Default

this is the f4i section. (fuel injection)
 
  #6  
Old 06-24-2009, 01:49 PM
woot's Avatar
Senior Member
Join Date: Jul 2006
Location: NS, Canada
Posts: 1,127
Default

Yes the OP is in the wrong section - but I can't move it
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rgvshane
CBR 600RR
2
05-07-2009 06:23 PM
fastkx125
F4i - Main Forum
9
08-23-2008 12:07 PM
gaillarry
CBR 600F
13
07-30-2008 03:57 PM
89cane
CBR 600F
2
04-17-2008 07:28 PM
MarkR
CBR 1000F "Hurricane"
21
01-10-2006 02:50 AM


Thread Tools
Search this Thread
Quick Reply: Erractic running upto 3,000RPM


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.