F4i - Main Forum Main F4i discussion board

bike wont start?

  #1  
Old 05-11-2009, 02:56 PM
Member
Thread Starter
Join Date: Mar 2009
Location: phoenix for now
Posts: 99
Default bike wont start?

hey i am new to these things and im rebuilding my f4i. i took just about everything off of it(tank, front cowl, etc). it started two days ago but i guess when i was wiring the turn signals i left the light on or something. it will try to turn over and then start clickin real fast. is this the battery drained or did i cross some bad wires or something?
 
  #2  
Old 05-11-2009, 04:08 PM
Aken's Avatar
July 2008 ROTM
Join Date: Oct 2007
Location: Milwaukee
Posts: 3,002
Default

Is your headlight connected? You need to have the bank angle sensor connected to get the motor to turn on. Otherwise it will just sit and turn over forever.
 
  #3  
Old 05-11-2009, 07:10 PM
Junior Member
Join Date: May 2009
Posts: 9
Default

Hey Aken, Just out of curiosity...is the bank angle sensor up in the headlight cowl? and if it is, is it wired with the turn signals constant power? You mentioned that without it the bike will keep turning over but never start. Is that because the FI pump won't run without the BA sensor?

Thanks!
Mike
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
aperez18
General Tech
0
02-19-2014 11:13 PM
CBRbanas
CBR 600F4
22
03-03-2012 11:52 PM
willie72
CBR 900RR
15
08-24-2011 10:31 PM
tagger609
CBR 929RR
1
06-27-2008 02:09 PM
demonchild
CBR 954RR
27
01-31-2008 01:42 AM


Thread Tools
Search this Thread
Quick Reply: bike wont start?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.