F4i - Main Forum Main F4i discussion board

5th to 6th gear problem

  #1  
Old 03-17-2012, 07:41 PM
Senior Member
Thread Starter
Join Date: Mar 2012
Posts: 143
Default 5th to 6th gear problem

Every other gear I have never had this problem, but sometimes when going from 5th to 6th it doesnt go in all the way(maybe I am not shifting too hard?) and it feels and sounds like rocks tumbling in a container and the clutch the nkind of just floats and usually pulls back into 5th, rarely but does happen into 6th too. What do you guys think? And also at other moments it shifts into 6th perfectly with trying to shift too hard, while in 6th though the clutch never slips and its feels fine
 
  #2  
Old 03-17-2012, 07:50 PM
Senior Member
Join Date: Nov 2011
Posts: 430
Default

It could just be a missed shift, it happens to me w/ 2nd a fair amount on my bike. The description of rocks tumbling does concern me, could you explain that better?
 
  #3  
Old 03-17-2012, 08:27 PM
Senior Member
Thread Starter
Join Date: Mar 2012
Posts: 143
Default

Well when I miss the gear, it just sounds pretty bad, through the bike it feels like something is clanking, and it sounds just like that until the gear catches
 
  #4  
Old 03-17-2012, 08:39 PM
Senior Member
Join Date: Nov 2011
Posts: 430
Default

I dunno man, these bikes shift kinda clunky to begin with. Since it's only happening going to 6th I assume your clutch and shift lever are well adjusted to suit you.
 
  #5  
Old 03-17-2012, 08:52 PM
Senior Member
Thread Starter
Join Date: Mar 2012
Posts: 143
Default

I did redo all of the wiring for the clutch throttle and brakes, I mean adjusted them to my style. It would make no sense however to have a cable too loose or too tight, because then this would have to happen to every gear I shift through, not just 6, anyway not too much of a problem atm
 
  #6  
Old 07-22-2012, 04:25 PM
Junior Member
Join Date: May 2012
Posts: 18
Default

I've been having this exact problem recently. Once in a while when I try to shift into 6th, the gear doesn't go into 6th right away or smoothly like the rest of the gears do. My bike does also make this really fast clunking noise for about half a second until the bike finally hits 6th gear. This does not happen too often but enough for me to start to worry! Also when this happens the bike revs pretty high up to about 6k as if in neutral or the clutch was in, so the bike doesn't actually jerk when it finds 6th gear.

Anyone have any info on why?
 
  #7  
Old 07-22-2012, 09:30 PM
Senior Member
Join Date: Nov 2011
Location: Wilmington, NC currently
Posts: 108
Default

Its a just right type of thing, the bike isnt all the way in gear, and its just spinning and clanking around until it engages. Mine does it occasionally and I just push it back down and fifth and roll on
 
  #8  
Old 07-23-2012, 09:36 AM
Senior Member
Thread Starter
Join Date: Mar 2012
Posts: 143
Default

+1 what Jacob said. I have played around enough with this and find it to happen under hard acceleration when not shifting all the way up and just preloading the shifter
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rangerdave1
F4i - Main Forum
2
06-20-2010 11:09 PM
stewieG
General Tech
0
02-27-2009 08:57 PM
Jaybird180
CBR 1000RR
2
08-29-2008 09:09 AM
younngichols
General Tech
2
05-22-2006 06:09 PM
Shlock
CBR 600F2
6
02-07-2006 10:39 AM


Thread Tools
Search this Thread
Quick Reply: 5th to 6th gear problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.