F4i - Main Forum Main F4i discussion board

2006 F4i battery problems

  #1  
Old 07-11-2009, 01:00 AM
Junior Member
Thread Starter
Join Date: Jun 2009
Location: MT
Posts: 13
Question 2006 F4i battery problems

I've had my 2006 F4i for just over a year now. When I first got it, the battery (I'm assuming stock) charged in about 5 minutes and was only good for a couple starts. I purchased a new battery soon after I bought my F4i and it ran well for the rest of the summer. Over the winter I stored my bike in a garage I didn't have full access to and when I got it out this spring, the battery was dead. It took a good charge and was fine until 2 weeks ago when the bike wouldn't start again. Didn't ride it much between then and now, but enough to keep the battery up. It died when I was in riding around town tonight and I had to push start it. I figure there has to be a short somewhere in the system, but I haven't the first idea where to look. Any ideas?
 
  #2  
Old 07-11-2009, 01:12 AM
Senior Member
Join Date: May 2009
Posts: 517
Default

Sounds normal to me. Leaving a battery in a garage over winter is a good way to kill its lifespan. I'd go invest in a trickle charger if I were you. $30 at Auto Zone. I've got the Schumacher with the leads attached to the battery so I plug it in every time I pull the bike in, takes 10 seconds.
 
  #3  
Old 07-11-2009, 03:21 AM
DarkJuic3b0x's Avatar
Senior Member
Join Date: Oct 2008
Location: Livermore, CA
Posts: 149
Default

Yup like the buy before me said, it died if you left your battery in there for that period of time. If you know you're not going to ride it for that long, especially over a long period of time like a few weeks, I would strongly advise that you disconnect the battery and store it in a safe place.
 
  #4  
Old 07-11-2009, 10:21 AM
Junior Member
Thread Starter
Join Date: Jun 2009
Location: MT
Posts: 13
Default

Thanks for the input. I don't have a garage to store the bike in so hooking it up to a charger every time isn't feasible. I was hoping that I wouldn't have to take the battery out every time I got done riding, resetting my trip odometers and whatnot. It's not that I didn't ride it between the time I charged it and now, I just didn't ride it every day. I read in another post where someone had a bad ground connection near the headlight connector that was causing their battery to drain. They said they found a fix on the forum, but I wasn't able to find the post. Thanks again for the input.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
pennstate12293
CBR 600F2
3
09-19-2009 08:33 PM
f4i.fft2
F4i - Main Forum
14
08-14-2009 07:40 PM
Messiah62
CBR 600F2
3
09-12-2008 10:32 AM
Stoic
F4i - Main Forum
2
10-20-2007 01:52 PM


Thread Tools
Search this Thread
Quick Reply: 2006 F4i battery problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.