F4i - Main Forum Main F4i discussion board

02 F4i Not starting

  #1  
Old 08-03-2010, 10:32 PM
Junior Member
Thread Starter
Join Date: Aug 2010
Posts: 2
Default 02 F4i Not starting

Howzit guys? Got an 02 F4i that was working fine til one day just stopped starting. Recharged the battery popped it in and got a couple hours out of it before it died again. Checked the battery and battery was fine. Then had to leave for deployment so I left it with a friend who tried to work on it...he says it was the starter relay so he put in a jumper relay and it started. On my way back from deployment I am planning on working on it but havent had much time to look up info on it....he is currently on deployment and told me to look up jumping the fuse. Has anybody had this problem or have an idea on what to fix? Thanks for all your help.

-Mark
 
  #2  
Old 08-03-2010, 10:43 PM
Kuroshio's Avatar
Senior Member
Join Date: Jul 2009
Location: West Philly, PA!
Posts: 4,476
Default

He bypassed the starter relay and it started? Then prolly the starter relay is bad. Possible the master fuse is blown if it won't start at all, though your couple hours out of it hints different. Hard to say without any real diags on it.

Take the battery in and have it fully checked (cells / cranking amps, not just voltage). If they all come back good, check the connections on the starter relay (tight / no corrosion / no rust). If the fuel pump primes with Key On and it doesn't crank you still might want to dig deeper before buying a new starter relay (spark plugs / starter motor / ect)
 
  #3  
Old 08-03-2010, 10:59 PM
Junior Member
Thread Starter
Join Date: Aug 2010
Posts: 2
Default

ya he jumped the starter relay and it started ordered a part for it and he said it didnt start and then he jumped the fuse and it started...not too good with electrical stuff...well im going try and check it out like you said...really appreciate it though...if anything, I'll just take it into a shop...
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BlackDogIron
F4i - Main Forum
10
09-14-2017 05:47 PM
Nevets
CBR 600F3
6
11-08-2010 04:45 PM
BrokeCollarBone
F4i - Main Forum
1
11-24-2009 01:24 PM
bh1
CBR 929RR
4
12-07-2007 02:36 PM
steeper
CBR 1000RR
1
06-23-2006 02:49 PM


Thread Tools
Search this Thread
Quick Reply: 02 F4i Not starting


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.