F4i - Main Forum Main F4i discussion board

02 600f4i starting problems

  #1  
Old 12-13-2015, 10:35 PM
Junior Member
Thread Starter
Join Date: Dec 2015
Posts: 1
Default 02 600f4i starting problems

I just bought this bike about two weeks ago and it has been running and starting great. Today I went to start it to let it warm up before I rode and couldn't get it to start. Made sure it was in neutral (kickstand down) nothing happened at all. Put kickstand up kept in neutral and it still wouldn't even turn over at all. Then I put the kickstand down held in clutch (still in neutral) and it cranked right up. I let out the clutch with the kick stand still down and the bike still in neutral and it died. Any ideas on how to remedy this situation??? This is my first bike so I'm brand new to maintenance so all the help and advice is very much appreciated
 
  #2  
Old 12-14-2015, 08:45 AM
Conrice's Avatar
Retired Super Moderator and Fighterer
Join Date: Nov 2006
Posts: 6,148
Default

I'd check to clutch lever switch, the side stand switch, and your neutral switch. Make sure they're operating as they should be.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BlackDogIron
F4i - Main Forum
10
09-14-2017 05:47 PM
mikefast53
F4i - Main Forum
4
06-05-2012 02:02 PM
cbr600f4i01
F4i - Main Forum
11
06-17-2010 06:12 AM
grwilson6
General Tech
1
05-08-2005 02:53 AM
jamesb33
General Tech
10
11-19-2004 02:29 PM


Thread Tools
Search this Thread
Quick Reply: 02 600f4i starting problems


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.