CBR 954RR 2002 - 2003 - CBR 954RR Forum

my 954 hard to start when its hot

  #1  
Old 09-24-2017, 11:15 PM
Junior Member
Thread Starter
Join Date: Sep 2015
Posts: 15
Unhappy my 954 hard to start when its hot

my bike start easly when its cold, but after riding its very hard to start it again.
if i wait 10-15 min its start again just lkike normal.
the charging and the battery is chacked and its OK.
what can be the problem?
 
  #2  
Old 09-25-2017, 03:36 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: Lancs ,UK
Posts: 2,519
Default

Hi , could be a number of things,from ECT , Rec/Reg , Valve clearances ,Starter Motor to Vacuum Pipes, have you got a Power Commander installed?
 
  #3  
Old 09-25-2017, 03:49 AM
Junior Member
Thread Starter
Join Date: Sep 2015
Posts: 15
Default

Originally Posted by CaBaRet View Post
Hi , could be a number of things,from ECT , Rec/Reg , Valve clearances ,Starter Motor to Vacuum Pipes, have you got a Power Commander installed?
No power commander installed
 
  #4  
Old 09-25-2017, 04:01 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: Lancs ,UK
Posts: 2,519
Default

Does your Rec/Reg get really hot
 
  #5  
Old 09-25-2017, 06:12 AM
Junior Member
Thread Starter
Join Date: Sep 2015
Posts: 15
Default

dont know but electrition chack the charging system ant its OK
 
  #6  
Old 09-25-2017, 06:13 AM
Junior Member
Thread Starter
Join Date: Sep 2015
Posts: 15
Default

when I conect a boster its start better.
 
  #7  
Old 09-25-2017, 06:32 AM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: Lancs ,UK
Posts: 2,519
Default

Is your battery new, and does it start with the booster when still hot
 

Last edited by CaBaRet; 09-25-2017 at 06:39 AM.
  #8  
Old 09-25-2017, 02:42 PM
Gambeno82's Avatar
Junior Member
Join Date: Sep 2017
Location: McDonough, Georgia
Posts: 19
Default

Yea i was having that same problem, acually got stranded a few times. I did an amp drain test on bike and every thing checked out .. I did find a loose connection in the battery area, so check there and make sure everything is well connected.. I havent rode yet to see if that fixed the problem .. I will keep the update.
 
  #9  
Old 09-26-2017, 06:05 AM
Junior Member
Thread Starter
Join Date: Sep 2015
Posts: 15
Default

Originally Posted by Gambeno82 View Post
Yea i was having that same problem, acually got stranded a few times. I did an amp drain test on bike and every thing checked out .. I did find a loose connection in the battery area, so check there and make sure everything is well connected.. I havent rode yet to see if that fixed the problem .. I will keep the update.
Thanks
wait to your update

Amir
 
  #10  
Old 09-26-2017, 08:12 AM
Junior Member
Thread Starter
Join Date: Sep 2015
Posts: 15
Default

Originally Posted by CaBaRet View Post
Is your battery new, and does it start with the booster when still hot
the battery is Ok and with the boster its starts even when irs hot
 

Thread Tools
Search this Thread
Quick Reply: my 954 hard to start when its hot


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.