CBR 954RR 2002 - 2003 - CBR 954RR Forum

MIL code

  #1  
Old 07-20-2016, 07:31 PM
Junior Member
Thread Starter
Join Date: Jun 2015
Posts: 29
Default MIL code

Got a 35 mil code on my 954 and have a 929 manual which says intake and exaust valve servo. .
Being a Honda,and only a series apart figure its the same?
Started on Hwy in traffic jam and pulled over. Eased it home and checked codes.
Went away for a few day's but now back on solid from start up.
Runs fine, maybe a little louder at idle, servo seems to be running all the time thinking cable shot..

Thoughts?
 
  #2  
Old 07-21-2016, 06:22 AM
Conrice's Avatar
Retired Super Moderator and Fighterer
Join Date: Nov 2006
Posts: 6,148
Default

The servo motor wheels are plastic and can break. If your HTEV had excessive carbon build up, it could have put a lot of stress on that servo
 
  #3  
Old 07-21-2016, 05:58 PM
Junior Member
Thread Starter
Join Date: Jun 2015
Posts: 29
Default

Thanks. . Ripping into it tonight.

If it's that, I'll probably just put a bypass module in and leave both flaps open for now.

Riding season is to short up here, deal with it in the winter!
 
  #4  
Old 07-21-2016, 08:50 PM
Junior Member
Thread Starter
Join Date: Jun 2015
Posts: 29
Default

Disconnected harness tonight and got mil 34, makes sense.
At least won't burn out servo.

Will keep all the stuff to do original later if needed.
 
  #5  
Old 07-22-2016, 09:04 AM
Conrice's Avatar
Retired Super Moderator and Fighterer
Join Date: Nov 2006
Posts: 6,148
Default

Yeah, I gutted mine and bought a delete module.... I've done it to every Honda that HSS it (both 954s and the 1000rr harness that's on my fighter).
 
  #6  
Old 07-23-2016, 12:01 AM
Junior Member
Thread Starter
Join Date: Jun 2015
Posts: 29
Default

Yup.. ordered a bypass module and in the meantime ignore the red light. .

No difference in running, just a little louder at idle(have stock can back on now, cause it attractes less attention )

Being used as the daily driver. .
 
  #7  
Old 07-23-2016, 01:58 PM
Conrice's Avatar
Retired Super Moderator and Fighterer
Join Date: Nov 2006
Posts: 6,148
Default

Yeah, I never had any issue with it either. Good luck!
 
  #8  
Old 08-06-2016, 10:54 PM
Junior Member
Thread Starter
Join Date: Jun 2015
Posts: 29
Default

Finally got to get at the servo and cables tonight.
Once disconnected they seemed kinda free.
Jury rigid everything open (the exaust and intact seemed to be in the closed state ).

Test tomorrow. It needs to be beaten on!
 
  #9  
Old 09-21-2016, 06:06 PM
Junior Member
Thread Starter
Join Date: Jun 2015
Posts: 29
Default

Just an update.

Have the delete module installed and have made sure the Intake flap and exaust valve are wide open.

Put a few 1000ks on it and what I've found is... Seems the exaust is a little hotter on the right foot, there's definitely more intact noise and the "seat-of-the-butt" Dyno says it might be down on mid-range power a bit.

Checked plugs and look good so, all said, no complaints.

Top end is great and a few lost down low are a down-shift away!

Might get a power commander to fool around with the K&N filter and aftermarket "Can" I got sitting around.

Ride on and enjoy!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cBrentb
CBR 1000RR
2
09-30-2014 09:26 AM
cbrr929
CBR 929RR
6
06-13-2013 12:20 PM
keith5064
F4i - Main Forum
3
04-11-2010 10:54 AM
engine165
CBR 600RR
4
05-15-2007 09:29 AM
natlbnldr
F4i - Main Forum
9
01-18-2007 02:43 AM


Thread Tools
Search this Thread
Quick Reply: MIL code


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.