Vibration/rattle at 9K rpms

  #1  
Old 08-11-2013, 07:58 PM
Member
Thread Starter
Join Date: Oct 2012
Posts: 47
Default Vibration/rattle at 9K rpms

I have a 2007 Honda CBR600RR, which only has 2700 miles on it. At 9K rpms, in any gear (Short of anything higher then 4th, cause i'm not crazy enough yet), it makes a weird vibration/rattle sound. I don't feel any loss of power. If I rev the bike to 9K --> 10K it doesn't do it. It's only when i'm in gear. Could this be a bad cam chain tensioner, or could it be the windshield? Any thoughts would help. Luckily it's still under warranty, though i'd prefer not to take it in if it's a cheap fix.

Thanks
 
  #2  
Old 08-12-2013, 05:47 PM
Member
Thread Starter
Join Date: Oct 2012
Posts: 47
Default

Upon closer inspection of the bike i found out one of the bar ends fell off, as the screw i used was too short. Off to Ebay.
 
  #3  
Old 08-17-2013, 08:17 PM
Member
Thread Starter
Join Date: Oct 2012
Posts: 47
Default

Found out one of my bar ends fell off. Shouldn't of purchased too sort of a screw at OSH.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Dilandau00
CBR 600F3
2
03-22-2014 01:45 PM
denom1973
CBR 600RR
1
11-23-2013 07:49 PM
BamaGuyF4I
F4i - Main Forum
9
01-31-2010 07:09 PM
woodyracing
F4i - Main Forum
3
03-08-2009 04:07 PM
unrealtrip
General Tech
1
09-04-2006 11:57 PM


Thread Tools
Search this Thread
Quick Reply: Vibration/rattle at 9K rpms


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.