Idle adjuster not working

  #1  
Old 05-31-2019, 12:45 PM
Junior Member
Thread Starter
Join Date: Dec 2018
Posts: 3
Default Idle adjuster not working



Need some help? My 2005 Honda cbr600rr is not going past 1rpms because the idle adjuster is not pushing back far enough the idle adjuster plate's. What can I do to fix this?
 
  #2  
Old 05-31-2019, 01:36 PM
CaBaRet's Avatar
Super Moderator
Join Date: Oct 2016
Location: Lancs ,UK
Posts: 2,519
Default

Your going to have to put it back in there should be a spring on the cable end that goes into the throttle stop, bit fiddly but put that long spring over the threaded end of the cable screw it back in by turning the adjuster ****, hopefully the spring will still be on the cable end,once its in and engine running adjust idle speed
 
  #3  
Old 05-31-2019, 08:23 PM
Junior Member
Thread Starter
Join Date: Dec 2018
Posts: 3
Default

The spring is over the idle screw it's just when it's compressed all the way as far as it can go the idle adjuster has moved but not much. The idle screw that is on the bike is from a bad throttle body the original one I had broke off so I had to use the idle screw from the bad throttle body which was still good
 

Last edited by Jason Jones34; 05-31-2019 at 08:47 PM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
spdbump36
CBR 600F2
0
04-12-2008 04:02 PM
jmhIV
CBR 600RR
5
03-30-2007 12:46 PM
cooties1230
CBR 600F3
5
03-14-2006 01:24 PM


Thread Tools
Search this Thread
Quick Reply: Idle adjuster not working


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.