1998 f3 not starting after water got into system - CBR Forum - Enthusiast forums for Honda CBR Owners

Go Back  CBR Forum - Enthusiast forums for Honda CBR Owners > Past CBR Models > CBR 600F3
Reload this Page >

1998 f3 not starting after water got into system

CBR 600F3 1995 - 1998 CBR 600F3 Forum

1998 f3 not starting after water got into system

  #1  
Old 05-06-2018, 09:38 PM
Junior Member
Thread Starter
Join Date: May 2018
Posts: 6
Default 1998 f3 not starting after water got into system

Hello my name is Charlie and I recently cleaned my carbs and everything ran great after installing them and new plugs but I 4got to put a bolt in the gas tank lid when cleaning old gas out from sitting and water got into system and I ran it not realizing it and it got into my system so tried water remover and cranked and cranked with no luck so I pulled the tank and fuel lines and got any and all I could out and cranked and cranked and it finally got it to start after putting it 2getr and jumping it a few times with running vehicle and took it for a half-hour ride to get water out the system and went home only for it to not start the following morning so installed new plugs again checked fuel pump starter relay even put new coils in it and after cranking and cranking and jump starting cus all the cranking drained my battery a couple times it still won't turn over and sounds as if the battery is dead so I went and bought a new battery but again cranks but sounds like it's not getting enough power but the battery tests great but I test the battery while trying to start and the voltage drops dramatically by 3-4 vollts is that normal cus afterwards it reads fine again around 12.40-12,50 so plz help
 
  #2  
Old 05-07-2018, 05:49 AM
Senior Member
Join Date: Oct 2016
Location: UK
Posts: 1,533
Default

Maybe need to go back a few steps Charlie, first prove you have fuel at the carbs and there's a good spark, next what ever you do dont get a jump start off a running vehicle, check your heavy cables at the battery and make sure their not broke through (will reduce the amperage) and maybe blow a fuse, make sure the rubber connectors to the engine from the carbs are tight and not sucking air
 
  #3  
Old 05-07-2018, 06:20 AM
Junior Member
Thread Starter
Join Date: May 2018
Posts: 6
Default Cbr 600f3 98

K thanks I'm at work now but I'm gonna check a few things with my multimeter after work 2day but I even put a new battery in it and the engine turns but starter sounds weak
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jam0837
F4i - Main Forum
6
04-15-2012 05:55 PM
f4izombie
F4i - Main Forum
10
07-05-2011 12:08 AM
Xuracing
F4i - Main Forum
13
08-18-2009 03:15 PM
cb2cbr
CBR 1000F "Hurricane"
5
03-08-2007 12:20 PM
ameersak
General Tech
15
10-16-2006 03:53 AM


Thread Tools
Search this Thread
Quick Reply: 1998 f3 not starting after water got into system


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.